Jump to content
Ultimaker Community of 3D Printing Experts

Creality 10 S5 problem


katkafn
 Share

Recommended Posts

Posted · Creality 10 S5 problem

Hello,

I have Creality 10 S5 printer. I see that most people use Cura slicer so I also downloaded and tried to slice some of models. But every time when I slice with Cura, the print is not finished. Mostly it happens that filament is broken somewhere at or before extruder. I dont know what I am doing wrong. When I slice with Creality slicer v 1.2.3, the very old one which came with printer, it always finishes print correctly. Cura and also the new Creality slicer, ALWAYS fail. Can anyone help me with the issue? I am new at 3D printing, have this printer for 2 weeks only.

I attached an example, file with CCR1 is made by Cura and the other one made by Creality slicer.

Thank you

CableClip_NoHole.gcode CCR1_CableClipX1.gcode

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    Creality printers can be fussy about the SD card.  The one that comes with the printer is a really inexpensive one and has a short life span (sometimes measured in seconds).

    The SD cards (any of them) can become corrupt.  When you copy a file to the SD and the end of the file gets written to a bad sector on the card, then the file will print until it gets to the bad sector and the information quits making sense to the printer.  At that point the printer will decide it's done, but nothing has told the printer to shut off the hot end or bed or fan.

     

    If you are using Windows then you can use Notepad to open a gcode file.  Open the one from the SD card and scroll to the end.  There should be a bunch of comments starting with ";" and above that will be a line ";end gcode".  If that stuff isn't there then the SD is corrupt.

    You can try re-formatting the card to FAT32.  Make sure you copy any files on it to your hard drive before you format.  Then copy your gcode to the card and try again.  If you decide on a new SD card (most people do) it must be 32gb or less.

     

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    Hi Greg,

    thank you for advice. I am not using SD card. I control printer from Pronterface. I also try same print made by Creality 1.2.3 slicer and this prints always fine. There must be some parameter or something behind that Cura makes differently.

    I just tried to print another things and one time it printed whole thing, the other one snapped the filament again. I checked and it was broken cca 7cm from the sensor. I made slice with Creality slicer now and comparing - see attached files. The one with CCR1 is from Cura, the other one Creality.

    There is end gcode in both of them so this is not a problem.

    But in Creality there are commands for example

    ;TYPE:WALL-INNER
    G1 F3000 X222.070 Y208.776 E90.11341
    G1 X291.224 Y277.930 E91.73980
    G1 X277.930 Y291.224 E92.05246
    G1 X208.776 Y222.070 E93.67885
    G0 F4200 X208.210 Y222.070
    ;TYPE:WALL-OUTER
    G1 F3000 X222.070 Y208.210 E94.00482
    G1 X291.790 Y277.930 E95.64453
    G1 X277.930 Y291.790 E95.97049
    G1 X208.210 Y222.070 E97.61020
    G0 F4200 X209.157 Y221.885
     

     

    while in Cura there is

    ;TYPE:WALL-OUTER
    G1 F1500 X200.7 Y259.8 E101.65961
    G1 X200.7 Y240.2 E102.01262
    G1 X299.3 Y240.2 E103.78844
    G1 X299.3 Y259.8 E104.14144
    G0 F7500 X298.9 Y259.8
    G0 X298.86 Y259.36
    G0 X298.9 Y259.4
    ;TYPE:WALL-INNER
    G1 F1500 X201.1 Y259.4 E105.99556
    G1 X201.1 Y240.6 E106.35198
    G1 X298.9 Y240.6 E108.2061
    G1 X298.9 Y259.4 E108.56251
    G0 F7500 X298.51 Y259.01
     

    The difference is F3000 and F4200 from Creality and F1500 and F7500 from Cura, which I dont know what it means (I didnt learn the commands yet). There are 184 layers in Creality and 183 in Cura.

    It might be that the filemant is too old? I got it from person who doesnt want the printer any more, and it might be 2 years old. But it never fail when sliced by Creality, this is strange.

    I have it in basement, but I increased heat for nozzle to 210 degrees and bed to 75, and it is sticing fine. Actually there is no problem with first layers, only when it gets higher, but not same height every time. Sometimes it is 1cm and like yesterday it was after printing few milimiters.

     

     

    CCR1_Incredible Wolt.gcode Incredible Wolt.gcode

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    A gcode movement line will consist of the command ("G1" for extrusions and "G0" for travel) then the feedrate in mm/minute ("F4200") then the X, Y, Z, E values.

    You will notice that there isn't a Z value on every line.  If the printer isn't told to change something it happily keeps the previous value.  That is true for any parameter so if a line does not have an "F" parameter the printer uses the last one it saw.  If there is no Y value then Y doesn't move from wherever it is.

     

    So what you have there is that the Creality gcode was set up with Print Speed at 50mm/sec (3000mm/minute) and Travel Speed at 70mm/sec (4200mm/minute) and the Cura gcode was with Print Speed at 25mm/sec (1500mm/min) and Travel Speed at 120mm/sec (7200mm/minute).

     

    PLA can degrade over time mostly because it absorbs moisture.  My guess is that your PLA has gotten brittle and is now subject to breakage.  As it comes off the spool - do you see any kinks?  It should come off smoothly and look like an arc, not a lot of straight segments that happen to end up at the extruder.  It can be dried and used but it won't be like a fresh spool.

     

     

     

     

     

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    Thank you again. Filament looks fine, at least no kinks. The problem might be with the travel speed by Cura. I will check that. The problem with this printer is that cables are too short and filament holder is on the controller box. If the printers head travels fast, maybe it pulls fast the filament and that cause its break.

    There is another issue with this printer, when I use extension cable for Y axis, the printer fails when auto home. So I dont use that. Then there is a limitation how I can place controller next to the printer. But despite of that, cables for BLtouch are short too and I need to open controller and use another, longer cables if I want to place controller further away. I didnt dare to do it yet :-).

    Do you know anything about those extension cables? I get no support from Creality

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    "I get no support from Creality"

    Welcome to the club.

    That printer is a lot larger than my Ender 3 Pro and so maybe the travel moves have some effect, but there is no travel in the Z and so there isn't much movement of the filament during travel.  There is flexing of the filament inside the bowden tube as the tube bends during travel in the X direction.

    One thing that can cause breakage (usually at the Extruder drive wheel) is a lot of retractions in a short area.  There are adjustments you can make to the setup in Cura.  If the brass extruder drive wheel grinds the filament it will create a weak spot and the filament could snap there.

  • Link to post
    Share on other sites

    Posted · Creality 10 S5 problem

    Thanks for accepting me in the club :-). If I had to pay full price for this brand, I would think twice. But it is good to learn on this one. Pity I have also ASA filament but I didnt manage to heat the bed enough. Thinking about building some cabinet for it (if it will help).

    Last time it broke far away from extruder, it was cca 7cm from filament sensor. Another time it might be at the extruder because I had to pull quite a lot from bowden. It must be something with X speed and bowden bending and stretching. I am printing now another thing and so far it works. I lowered the travel speed.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...