Jump to content
Ultimaker Community of 3D Printing Experts

Cura 14.01 layer preview bug


ct4
 Share

Recommended Posts

Posted · Cura 14.01 layer preview bug

Not too sure if this is a bug but When I previewed layers in Cura version 12 the image moved off the build plate and displayed in the lower left corner, In version 13 the layer did not move from the center of the build plate and just showed the layers...Great! Now in version 14 it is back in the lower left corner again. Not a problem if I could slide the image over but all I can do is get it to rotate and zoom around center. Am I doing something wrong, and is there a way to slide the image around on the screen. I have attached a couple of screen grabs to show what I mean.Thanks

1401_zps4fc52b6c.jpg1312_zpsa8d913da.jpg

 

  • Link to post
    Share on other sites

    Posted · Cura 14.01 layer preview bug

    So...

    What kind of printer is this? You have it configured for center to be at "0,0" in machine settings. I assume you don't have an ultimaker because the ultimaker center is at 100,100 (roughly).

    This is a bug in layer view. I don't know what the workaround is. I suppose you could lie and uncheck the 0,0 box in machine settings, look at it in layer view until you are happy, then check the box again and DON'T LOOK at layer view. :)

     

  • Link to post
    Share on other sites

    Posted · Cura 14.01 layer preview bug

    Same problem here.

    Tried to use Cura to add brims to my object in order to prevent warping on an Makerbot Replicator 2x. After added the printer from the machine settings menu, the layers preview moves the object outside the platform. Playing with the settings I found out that the object goes back to the center of the platform when you change the GCode Flavor to UltiGCode. So it seems that Cura has the Makerbot Flavor wrong. Tried to use UltiGCode but it confuses my Makerbot. Any solution to this?

     

     

  • Link to post
    Share on other sites

    Posted · Cura 14.01 layer preview bug

    It should slice the object fine and print it fine, it just displays it wrong. This is a known bug and will hopefully get fixed soon. So uncheck the "center at (0,0)" setting so you can look at it in layer view and then if it looks good, check the box again and the resulting gcode should be fine.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...