Jump to content
Ultimaker Community of 3D Printing Experts

Cura forced first layer.


ZeeforFree
 Share

Recommended Posts

Posted · Cura forced first layer.

Hey there I've been trying to restart this print in progress all day but no matter what I do I cannot get rid of the first layer. (i know from previous tests that it will try to print the first layer no matter what's in the way) I hand edited the g-code deleting the first 70 layers. I have tried deleting each line by line before the layer count to see if that had any affect and it did not. also turning off first later horizontal expansion did nothing to help either. unfortunately I don't have an ultimaker machine, I'm using my ender 3 pro. But I love Curas interface much more than others However I don't think that should effect the g-code. Any help or suggestions would be appreciated!

Screenshot 2021-12-21 214306.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...