Jump to content
Ultimaker Community of 3D Printing Experts

Cura (4.13.1) does not open on Mac (Monterey 12.1) - only grey screen

Recommended Posts

Posted · Cura (4.13.1) does not open on Mac (Monterey 12.1) - only grey screen

Hello Community!

I am in need of help. From one day to another, Cura won't start up properly. I can see the everything loading, but when its done the screen just stays grey. I can use all dropdown menus on the top, but the windows all stay grey without content.  1513440544_Bildschirmfoto2022-03-03um09_52_44AM.thumb.png.f91327c98fcb0d7624dbd6cf106890ea.png

I tried deleting and reinstalling a couple of times, but it didn't work unfortunately. 


I really hope you can help me.

Thank you in advance.

  • Link to post
    Share on other sites

    Posted · Cura (4.13.1) does not open on Mac (Monterey 12.1) - only grey screen
    30 minutes ago, denkendenden said:

    I solved the Problem.

    For the benefit of others finding this question after having this problem, or for people like me who like helping other people with the same issue, how did you solve the problem?

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    • Create New...