Jump to content
Ultimaker Community of 3D Printing Experts

Lost File Icons


jjlocke
 Share

Recommended Posts

Posted · Lost File Icons

Since installing Cura, all the STL icons look like this (c.jpg). Even in File Explorer, this is the icon I get.

Without Cura, I get the image of the STL File (2.png) in File Explorer.

I installed VokelMaker to see any difference and sure enough, it showed the correct icon (2.png).

I have installed and reinstalled Cura, cleaned with CCleaner multiple times, and repeated this issue on multiple computers.

I get the same problem each time. I searched the community but didn't find anything helpful.

I find this very difficult in selecting the correct stl to view and slice. 

 

Any help out there???? 

 

Thanks in advance!

c.JPG

2.PNG

  • Link to post
    Share on other sites

    Posted · Lost File Icons

    I don't know about vokelmaker. One cause for such problems are using more than one tool for showing a thumbnail/icon for a dedicated file extension. An other can be an old thumbnail cache file where those tools save a thumbnail.

     

    I use a thumbnail tool called Papa’s Best STL Thumbnails. It is reliable, small, fast and, what is for me most important, works also with file manager tools like Total Commander.

  • Link to post
    Share on other sites

    Posted · Lost File Icons

    That's because in the installer you're asked if you want to associate certain filetypes with Cura. SO if you first install VokelMaker, the installer probably asks you the same. So you first associate STL with VokelMaker. If you then install cura (and don't change the defaults) you tell windows to associate STL with Cura.

  • Link to post
    Share on other sites

    Posted · Lost File Icons

    If you change the view of that folder with the Cura file to "Large Icons" you should get the thumbnail images back.  They can take a while to load though.

    Windows 10 has the Preview sidebar on the right and there are two buttons at the bottom that toggle the view.  When you select a file the preview should come up.

    Untitled.thumb.png.882062ff132dd09c86769b0911d51de6.png

     

     

  • Link to post
    Share on other sites

    Posted · Lost File Icons

    Thanks for the advise everyone. The Papas Best STL Thumbnails.msi suggested by DivingDuck worked the best. In my case with VokelMaker, I did not install that before Cura, only after once I saw I could not see the icons. 

     

    Thanks again all!

    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...