Jump to content

Will not go pass preparing to print screen Heating up


qmaker

Recommended Posts

Posted · Will not go pass preparing to print screen Heating up

Hi guys, I have an older Ultimaker 2. Just printed with it fine yesterday. Today I went to start another print. I selected the file, It moved the head to the front. Screen says preparing to print, heating up... but just sits there. If I go to tune, I can see that the temp is not changing on the bed or at the nozzle.

If I change the settings in tune, the temp will increase properly, but it will not continue to setup and load the print. 

Any help, ideas would be greatly appreciated.

Thanks,

 

  • Link to post
    Share on other sites

    Posted · Will not go pass preparing to print screen Heating up

    First guess - while looking at the symptoms:

     

    Check the material setting on the printer. Sounds like there's no material selected - or the stored settings are broken?

  • Link to post
    Share on other sites

    Posted · Will not go pass preparing to print screen Heating up

    Thanks I just went and tried changing that Reset it to the normal PLA setting. Then tried custom settings that I had setup. Same thing. I noticed that the build plate isn't heating even if I go into tune and try to adjust the temp there. If I adjust the nozzle temp it seems to work. Baffling, I have never done it because I wasn't sure what it would reset exactly, but I am thinking of selecting the reset to factory defaults to see if that will do something.

    I unplugged it completely for about 5 minutes and restarted it just to make sure there wasn't some glitch or bug, but still the same.  

    I guess I shouldn't be too surprised. I have used this old printer for more hours than I expected it would make it.

     

     

    Ultiscreen.png

  • Link to post
    Share on other sites

    Posted · Will not go pass preparing to print screen Heating up

    Ok, so after resetting factory settings, unplugging, restarting everything, removing and installing new filament. It did the same thing. Just hung on the same screen. I went to tune and adjusted the temp to 210, the nozzle heated to 210, checked the bed temp. It was calling for 60 but was not heating. I dropped the temp to below the ambient temp that it was at and returned to the print. Print began.

     

    SO now I am realizing that the Bed is not heating, which is why it is hanging. 

    I checked the wiring to see if there was any obvious signs of problems and wiggled the wires a bit just to see if it made anything change while I was asking the bed to heat. No change.  

    Any ideas?  

    THanks,
    Q

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...