Jump to content
Ultimaker Community of 3D Printing Experts

Mauvais redémarrage en Z après changement de bobine sur buse n°2


UETPP56
 Share

Recommended Posts

Posted (edited) · Mauvais redémarrage en Z après changement de bobine sur buse n°2

Bonjour,

 

Je rencontre un soucis avec mes UMS5 lorsque je change de bobine pendant une impression sur la buse n°2.

Au redémarrage de l'impression la buse se retrouve plus bas sur l'impression et gratte fortement.

Le test fait de façon identique sur la buse 1 ne pose aucun problème

 

la configuration est la suivante :

UMS5

firmeware 4.6.3

nivellement manuel refait

axe Z nettoyé

filament #1 PLA

buse#1 AA 0.8

filament #2 PLA

buse #2 AA 0.4

 

Pour le moment cela arrive sur une UMS5 v1 et une v2, et le test fait sur la 3eme ne reproduit pas le problème...

au moment du changement, on entend le plateau descendre "trop" bas et faire un bruit de choc.

du coup je pense à une perte de repère mais je ne vois pas ce qui entraine cela? mécanique? éléctronique? 

 

si vous avez une idée....

 

 

 

VID20220324125822.gif

IMG20220324130212.jpg

Edited by UETPP56
  • Link to post
    Share on other sites

    • UETPP56 changed the title to Mauvais redémarrage en Z après changement de bobine sur buse n°2
    Posted · Mauvais redémarrage en Z après changement de bobine sur buse n°2

    Ah oui, erreur de ma part je viens de le remettre en français.

    merci

  • Link to post
    Share on other sites

    Posted · Mauvais redémarrage en Z après changement de bobine sur buse n°2
    1 hour ago, francois1 said:

    je n'ai pas ce problème sur ma S5 qui doit être une V1 vu son grand âge.

    Bonjour,

     

    quel firmeware utilisez-vous sur la vôtre? 4.6.3 (stable) ou 7.0.2 (Latest) ?

     

  • Link to post
    Share on other sites

    Posted · Mauvais redémarrage en Z après changement de bobine sur buse n°2
    On 3/24/2022 at 5:16 PM, UETPP56 said:

    au moment du changement, on entend le plateau descendre "trop" bas et faire un bruit de choc.

    du coup je pense à une perte de repère mais je ne vois pas ce qui entraine cela? mécanique? éléctronique? 


    Le bruit du plateau à la fin de la descente vient peut-être, je dis bien peut-être de la fin de course : est-elle bien en place ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...