Jump to content

Qubea QD-1X is not printing


Recommended Posts

Posted (edited) · Qubea QD-1X is not printing

i have Qubea QD-1X printer.

With Kisslicer ( 5D absolute E Gcode ) everything is fine except there are 2 issues that bother me.

1. crowning gap, gap that i can see to on kisslices

photo : gap at the trunk corner behind the cabin.

2. visible seams

 

IMG-20220512-WA0018.thumb.jpeg.addcfd5fb40b2723fa6702bafeefee3d.jpeg

 

so i decided to give cura slicer a try but my printer just wont start print anything.

i copied the start and end gcode from kiss to cura.

it can heat the bed , heat the nozzle , home all axis. after that the nozzle is going down to print area but it wont print anything. just stay in the middle of the bed.

 

what Gcode flavour should i use ?

Tried marlin & reprap but still not working.

 

please help.

Thank you

Edited by sandisw
  • Link to post
    Share on other sites

    Posted (edited) · Qubea QD-1X is not printing

    i will post my startup gcode on Sunday because i forgot to bring my laptop with me.

    anyway these are the photos of the machine. i got this machine a couple months ago but it was built 7 years ago.

    Screenshot_20220513-210345_Yahoo Mail.jpg

    Screenshot_20220513-210354_Yahoo Mail.jpg

    Edited by sandisw
  • Link to post
    Share on other sites

    • sandisw changed the title to Qubea QD-1X is not printing
    Posted · Qubea QD-1X is not printing

    OK.  On Sunday it is.

    They are Delta printers, and so probably Origin at Center.  Quebea is gone as you probably noticed.  Since you can get it/them to move and print with KissSlicer then they should work with Cura.

  • Link to post
    Share on other sites

    Posted · Qubea QD-1X is not printing

    Hi, Sorry for the late reply , i  just got home.

     

    This is the Start Gcode i got from the developer.

     

    ; [mm] mode
    G21
    ; absolute mode
    G90
    G28
    M42 P7 S100
    M190 S<BED>
    M42 P6 S160
    M42 P6 S255
    G28
    M109 S<TEMP>
    M42 P7 S255

     

    and this is the End Gcode

     

    M104 S0
    M140 S0
    M42 P6 S0
    M106 S0
    G28
    M42 P7 S0
    M400

     

    do you see anything wrong sir ?

     

     

  • Link to post
    Share on other sites

    Posted · Qubea QD-1X is not printing

    Some of the Start Gcode won't work with Cura.  I'm leaving in the M42 lines although at this point I don't think we know what is connected to those "pins" on your mainboard.

    The G28 in your ending gcode has to go.  It's never a good idea to drop the nozzle when there is a print on the bed.

     

    Copy and paste this in as your StartUp Gcode in Cura Machine Settings:

    ;

    ;Start Gcode

    ;
    G21 ;metric
    G90 ; absolute mode

    M82 ;absolute extrusion
    G28 ;Home all axes
    M42 P7 S100 ;set pin state of pin 7 to 100
    M190 S{material_bed_temperature_layer_0} ;heat the bed and wait for it
    M109 S{material_print_temperature_layer_0} ;heat the hot end and wait for it

    M42 P6 S160 ;set pin state of pin 6 to 160
    M42 P6 S255 ;set pin state of pin 6 to 255

    M106 S0 ;start with the layer cooling fan off.
    G28 ;auto-home again
    M42 P7 S255 ;set pin state of pin 7 to 255

    G1 F1800 Z10 ;move the nozzle up away from the build plate

    ;

    ;End of Start Gcode

    ;

     

    Copy and paste this in as your Ending Gcode

     

    ;

    ; Ending Gcode

    ;

    G91 ;Relative positioning

    G1 E-2 F2700 ;Retract a bit

    G1 E-2 Z0.2 F2400 ;Retract and raise Z

    G0 X5 Y5 F3000 ;Wipe out

    G0 Z10 ;Raise Z more

    G90 ;Absolute positioning

    G0 X0 Y{machine_depth} ;Present print

    M106 S0 ;Turn-off fan

    M104 S0 ;Turn-off hotend

    M140 S0 ;Turn-off bed

    M220 S100 ;reset feed rate to 100%

    M221 S100 ;reset flow rate to 100%

    M84 X Y E ;Disable all steppers but Z so the nozzle doesn't drift down

    ;

    ;The End

    ;

    The words/phrases in curly brackets are Cura keywords.  Cura will replace them with the actual values when the gcode is put together.  That's why "M109 S<TEMP>" didn't work.  Wrong word and no curly brackets.  So your hot end and bed didn't heat up.

    You can bring a simple model like a calibration cube into Cura.  Use the scale tool to make it 1mm tall.  Slice it and print the gcode to see how it goes.

  • Link to post
    Share on other sites

    Posted (edited) · Qubea QD-1X is not printing

    I copied and paste both the start and ending gcode. everything works perfectly !! I really appreciate your help. Thank you so much 😊

     

    this is the result of my 1st benchy printed with cura. overall is good, just need a slight tweaking.

     

    material : ABS

    20220516_120021.jpg

     

    20220516_121942.jpg

    20220516_121953.jpg

    20220516_122216.jpg

    20220516_122828.jpg

    Edited by sandisw
  • Link to post
    Share on other sites

    Posted · Qubea QD-1X is not printing

    TAAA_DAAA!

    Nice.  Don't bother trying to tweak that line on the hull that is at the height of the deck.  Can't be done.  I think doctoral thesis have been written on it.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...