Jump to content

Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden


curatori

Recommended Posts

Posted (edited) · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

Seit einiger Zeit beobachte ich, dass auch der Prusa Slicer Material an Schrägen hinzufügt.
Das passiert bei massiven Körpern, die ohne Infill mit einem Perimeter gedruckt werden. Hier fügt der Slicer massives Infill dran.
Ärgerlich dabei ist, dass dadurch Leerfahrten entstehen, die man besonders beim Drucken mit LW PLA nicht brauchen kann.

Das sieht dann so aus:


318141720_Prusaslicer2.4.2.thumb.png.d2b3751fe112efd1d438b07a8fc5448f.png

 

So soll es aussehen (alte Version):

 

390777541_Prusaslicer2.2.0.thumb.jpg.bad3089f87843024abc409ccdb378c87.jpg

 

 

Leider macht das der Cura Slicer schon immer. Und nicht nur an den zwei Bohrungen, sondern auch vorn, wo die Schräge aus der Senkrechten nur 16° beträgt.


719958925_CuraSlicermarkiert.thumb.jpg.281c49f9a9352f204b2cf5d31c668ea9.jpg

 

Im G-Code werden diese „Unterstützungen“ als SKIN bezeichnet. Es ist also kein Support, der ist ohnehin deaktiviert.

 

Gibt es vielleicht eine Einstellung, die das verhindert?

 

Anbei das STL und die Projektdatei

servo_insert_D1510_mod.stl CCR10S_servo segment mod.3mf

Edited by curatori
  • Link to post
    Share on other sites

    • curatori changed the title to Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden
    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Das ist bei Einstellungen Oben/Unten oder Cura Einstellungen Suchbegriff eingeben : Breite für das...  liegt direkt über Expasionsdistanz Außenhaut.

    Oder bei Druckeinstellungen Reiter Oben/Unten Maus über dem Reiter und rechts am Reiter erscheint ein "Reglersymbol" neben "I" und Reitermenü ausklappen da draufklicken und das Einstellmenü wird aufgepoppt.

  • Link to post
    Share on other sites

    Posted (edited) · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Vielen Dank!
    Ich habe es gefunden, war weiter unten - und es klappt!
    Es wäre toll, wenn es auch im PrusaSlicer Forum Leute gäbe, die so  gut durchblicken.

    Ein Problem habe ich noch. Um mit der Druckvorschau auch nur einigermaßen was anfangen zu können, muss ich "5 detaillierte Schichten" aktivieren. Außerdem fehlt bei mir der horizontale Schieberegler. Liegt das an der Grafikkarte? Ich benutze ein Notebook mit Widows 10.

     

    935415720_5Schichten.thumb.jpg.761d060801b176fcfa786f854ed05d47.jpg

    Edited by curatori
  • Link to post
    Share on other sites

    Posted (edited) · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Du hast kompatillitätsmodus benutzt, du must dein Rechner oder Cura normal starten/ ausführen, sonst sind die Funktionen eingegrenzt.

    Oder siehe hier:

    Was die Ansicht/ Darstellungen angeht siehe bitte hier.

     

     

    Edited by Allrounder
  • Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Danke nochmals!
    Kompatiblitätsmodus war ausgeschaltet.
    Es muss an der Grafikkarte liegen, denn am Desktop PC funktioniert es.

  • Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    gerngeschehen Bro.

  • Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Hallo

     

    Laptops können aber zwei Grafikkarten haben, eine Energiesparende und eine Leistungsstärkere.

    Falls deiner auch zwei hat musst du Cura die Leistungsstärkere Grafik zuweisen.

     

    Also schau mal in dieser Richtung nach

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden
    5 hours ago, zerspaner_gerd said:

    Laptops können aber zwei Grafikkarten haben, eine Energiesparende und eine Leistungsstärkere.

    Falls deiner auch zwei hat musst du Cura die Leistungsstärkere Grafik zuweisen.

     

    Hast du da eventuell bitte nen Tipp wie man das macht?

    Ist bei mir das gleiche, obwohl die normale GPU reicht, aber ich würd da gerne die dedizierte RTX dafür verwenden.

    Dangööö!

  • Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    wenn du eine NVIDIA Grafikkarte hast, in die NVIDIAsteuereung gehen, 3D Einstellungenverwalten rechts auf Programmverwalten und Cura als Programm hinzufügen und danach den Hochleistungsprozessor auswählen.

     

    1.jpg

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Überflüssiges Material in hohl gedruckten Volumenkörper vermeiden

    Danke, sehr leicht, dachte eher man muss was mit Config Dateien rumspielen!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...