Jump to content
Ultimaker Community of 3D Printing Experts

Help: Interior Stringing on Random Layers of Tube - solved


twinword
 Share

Recommended Posts

Posted · Help: Interior Stringing on Random Layers of Tube - solved

 

Hi folks,

We just got our UM2 last week and spent the weekend running a bunch of tests of various parts and troubleshooting. So far most of the issues that have come up have been solvable using the forum/Google and we're generally getting good results. But we're stumped by this one.

When testing the Julia Vase #4 from Thingiverse we're getting an occasional layer that has wall-to-wall stringing happening for the entire layer. Then it goes back to normal for another 2-3 cm, then another layer with strings. The entire model ended up having 4-5 layers like this and it was really tough to clean up.

I tried running it again just now with fast travel speed (200) and retraction settings dialed in, no solution. When I reviewed the sections in Cura, there are several that show light hatching across the interior void (which shouldn't be happening).

Images included (if I did it right), hope someone has a solution. We're using the latest builds of Cura and native UM2 firmware (not Marlin).

Holler back

r

20140219 15004320140219 153258Expert PanelNormal ViewSection View

Gallery link just in case: http://umforum.ultimaker.com/index.php?/gallery/album/586-stringing-layers/

 

  • Link to post
    Share on other sites

    Posted · Help: Interior Stringing on Random Layers of Tube - solved

    Try going into the expert settings: Expert -> Open Expert Settings On the bottom right of the pop-up there's a group of settings called "Fix horrible", the first box is ticked, right? Try unticking it and have a look at the layer view again.

     

  • Link to post
    Share on other sites

    Posted · Help: Interior Stringing on Random Layers of Tube - solved

    This isn't stringing - the pattern is regular. This is a purposeful support layer. *and* it's visible in Cura. In cura you can slide the layer slider on the right side down until you can find the problem layer. DO NOT print anything until inspecting the layers first.

    Robert's suggestion, although it may sound bizarre, is very very likely the fix for your problem.

     

  • Link to post
    Share on other sites

    • 2 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...