Jump to content
UltiMaker Community of 3D Printing Experts

Terrible results


Recommended Posts

Posted · Terrible results

I don't see any difference in the temps.  Did you manually add the temperatures into the gcode file?  Did you slice this yourself or did someone else slice it for you?  Did you adjust the temp at each level by hand?

 

What material is this?  For PLA you want the side fans at 100% (except for the first layer).  Fans are your friend for better quality.  That and printing slower.

 

Also if it didn't look terrible (at least in some sections) then it wouldn't be a very good test.  These types of tests usually go beyond what any printer can do.  They push the limits.  If the test doesn't push the limits then it needs to be made more difficult.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...