Jump to content
UltiMaker Community of 3D Printing Experts

Problème ventilateur UM2


Mattom49
 Share

Recommended Posts

Posted · Problème ventilateur UM2

Bonjour,

 

Désolé de recréer un topic sur ce sujet mais j'ai parcouru le forum et je n'ai pas réussi à trouver la solution à mon problème.

Pour la présentation, je viens de récupérer une Ultimaker 2 Extended, je dois la tester avant de potentiellement l'acheter.

Après un nettoyage complet, j'ai remarqué que les 2 ventilateurs à côté de la tête ne fonctionnait plus.

J'ai mesuré la tension aux bornes des ventilateurs et je suis à 24V, j'ai testé les ventilateurs en les mettant sur le bornier du bandeau LED et rien ne se passe.

Du coup j'ai commandé 2 autres ventilateurs mais toujours rien.

J'ai regardé dans les paramètres lors de l'impression et les ventilateurs devraient bien tourner donc je n'arrive pas à trouver la solution....

 

J'ai vu que cela pourrais venir des transistor mais là j'arrive à mes limites, quelqu'un pourrais m'aider svp ?

 

La personne qui m'a passer l'imprimante n'avait plus la carte SD, quelqu'un aurait les fichiers de départ de l'imprimante pour que je puisse faire des tests avec des fichiers d'origine Ultimaker ?

 

Bonne journée

 

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Je m'excuse, je ne parle pas français mais je pense que je peux vous aider.

     

    First, welcome to the Ultimaker Community 🎉

    I'm not sure if this helps but I have the manual for replacing the fans. 
    The steps look complicated, so you can use it to double check if the steps were performed correctly. 
    UM2+ - Replacing the fans.pdf 

     

    Can you maybe shared what you tried to get the fans working other than replacing and printing? 

    UM2+ - Replacing the fans.pdf

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Thanks for your message.

     

    But replacing the fans it isn't a problem for me.

    I have put new fan because the old fan didn't work.

     

    I think I've a problem with main board and more specifically on the fan transistors

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    ou là ? 

     

  • Link to post
    Share on other sites

    Posted (edited) · Problème ventilateur UM2

    Merci Darkdvd

     

    Le deuxième lien m'a bien aidé...

    J'ai fait monter en température la tête pour que son ventilateur se mette en route.

    Du coup j'ai branché les ventilateurs des cotés à tour de rôle sur le connecteur du ventilateur de tête et là rien ne se passe.... et j'ai branché le ventilateur de tête sur un des connecteurs des côtés et le ventilateur c'est bien lancé donc mon problème vient surement de mes ventilateurs des côtés.

    Les ventilateurs que j'ai acheté sont des 12V, je ne comprends pas pourquoi ils ne marche pas ?

    Tu aurais une idée ?

     

    Quelle tension doit être les 2 ventilateurs sur les côtés ? Pour moi vue qu'ils sont en série sous 24v donc j'ai pris 2 de 12V...

    Edited by Mattom49
  • Link to post
    Share on other sites

    Posted (edited) · Problème ventilateur UM2

    Les ventilos sont référencés comme des "Model Cooling Fan 12VDC 0.1A".

    Edited by darkdvd
  • Link to post
    Share on other sites

    Link to post
    Share on other sites

    Posted (edited) · Problème ventilateur UM2

    Je ne veux pas dire de connerie mais je crois qu'il y a une subtilité concernant ces ventilos et la façon dont ils démarrent et fonctionnent :
    Ton ventilos est prévu pour refroidir le radiateur du bloc de chauffe et donc il tourne à 100% tout le temps.
    Les ventilos latéraux eux doivent tourner à vitesse variable.

    Je crois que certains ventilos ne sont pas capables de tourner à vitesse variable dans une configuration 2 fils, c'est à dire sans signal.

    Je me trompe peut-être ...

    Edited by darkdvd
  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    ok merci ton raisonnement me semble logique.

    en faisant mes manip j'ai grillé le 3ème ventilos 😣

    Du coup j'ai commandé sur makershop les 3 d'origines comme ça je serais certains qu'ils fonctionneront...

     

    Je te tiens au courant et encore merci du temps 😉

     

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Merci Darkdvd, effectivement cela venait des ventilateurs achetés qui ne fonctionnait pas non plus...

    J'ai changé les 3 ventilateurs et ils fonctionnent bien...

     

    Maintenant je me bats avec Cura pour ajouter des matériaux....

    Je n'arrive pas à en créer...

    2134991965_vuecura.thumb.png.1c0395eb37c60317cb558d2d4ccd5dcd.png

    Quand je clic sur "Activer" rien ne se passe

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Quelle version de CURA ?

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    j'ai téléchargé la dernière V5.1.1

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Etrange...tu devrais avoir les matériaux Ultimaker dans la liste...

    Quand tu as installé CURA, tu as coché l'ajout de matériaux ?

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Je viens de réessayer de l'installer et a aucun moment je ne peux cocher de case pour l'ajout de matériaux

     

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Je pense avoir trouvé, il n'y a pas de matériaux avec mon imprimante (Ultimaker 2 Extended)

    Si je mets une Ultimaker 2 Extended + ça marche...

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Cool.

  • Link to post
    Share on other sites

    Posted · Problème ventilateur UM2

    Merci pour le temps passé Darkdvd

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...