Jump to content

[SOLVED] internal faces not being sliced. ultimaker cura 5.1.1


Recommended Posts

Posted (edited) · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

I have had the same issue on older versions as well.


The internal faces are not being sliced/printed. only the outer faces are.


This time it is paramount that I do not resort to working my way around the issue by making the internal faces boxes. The result I am aiming at should have a single wall/line connecting the outer single line edge with the inner single line edge. With the work arounds I have employed in the past the result would always be 2 lines for those inner boxes.


Please see my 3mf file for reference.


for a visual representation please see a screenshot of the model



Is there a setting that I am overlooking that will result in this model being sliced with single lines both external as internal?

CE5P_iron powder disk top.3mf

Edited by printnewb
problem was solved
  • Link to post
    Share on other sites

    Posted · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    Hey @printnewb


    Welcome to the Ultimaker Community 🚀 

    Thanks for sharing your model.


    This mesh seems faulty. All the non yellow parts indicate open walls. 


    You can only 3D printing with watertight models,

    If you want single walled models, you'll have to build a wall with the same width as your nozzle. In your case, 1.0 mm. 
    I believe if you redraw your dividers to be 1 mm wide, you should see way better results. 

  • Link to post
    Share on other sites

    Posted · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    thank you for the suggestion Mari,


    Yet I used to work around the issue in a simlar way and it always resulted in 2 lines.
    As a reference I will show you the sliced results with an 1mm box.



    and if I make the boxes 0.1 thickness then this is the sliced result



    Is there anything else we can try to get the stiffners to be sliced as single lines?

  • Link to post
    Share on other sites

    Posted (edited) · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    Within the Special Modes settings is "Surface Mode".  Have you tried setting it to "Both"?



    The way the model is designed (infinitely thin surfaces) it really can't be done any other way.  The thicknesses everywhere (except the bottom) will be dependent on your Line Width.  The bottom thickness will be dependent on "Bottom Layers".  I can see where travel movement could be a problem as all the extrusions are essentially one-way streets.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted (edited) · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    Thank you Greg, your suggestion did lead me to victory.


    By it self the suggestion was not enough to get a single line. But when breaking up the model in smaller segments and removing a face from an adjacent segment it does lead to a single line being sliced.


    When putting back the surface mode to normal then the internal lines dissapear again.



    All is well when it ends well.


    thanks everyone!

    I've updated the thread title to reflect that the problem has been solved.

    Edited by printnewb
    removed a request for adding solved label. I have done so now my self.
    • Like 2
    Link to post
    Share on other sites

    Posted · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    Ohh, I just realized.


    Even though my specific problem has been solved with a combination of cura settings and model gymnasitics.


    Is there a suggestion on how to more likely not run into these kind of issues in the future?


    i.g. I am willing to relearn modeling with blender and say farwell to sketchup 2017.


    I really belive that this issue was a result of my use of modeling software and the STl exporter that I installed as an add on.
    I do not believe the cura developers actually intended to have ther results be like this when processing a proper STL file

  • Link to post
    Share on other sites

    Posted · [SOLVED] internal faces not being sliced. ultimaker cura 5.1.1

    Cura really needs a solid body to slice.  It can be thin, but it needs an internal volume.  I think that's what @MariMakes was suggesting when she mentioned that the walls should be 0.8mm thick.

    The walls of your box are surfaces and infinitely thin and so it can only be sliced in Surface mode as the model doesn't qualify as a 3D Solid and in fact could not exist as a physical thing in the real world.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...