Jump to content
UltiMaker Community of 3D Printing Experts

Sliced model not hollow


catprint
 Share

Go to solution Solved by obewan,

Recommended Posts

Posted · Sliced model not hollow

I'm trying to print the model shown in picture 1, but the sliced version comes out with gaps and isn't hollow (as shown in picture 2).

I'm using Cura 4.2.0. Thanks!

 

1.PNG

2.PNG

  • Link to post
    Share on other sites

    Posted · Sliced model not hollow

    Hey @catprint,

     

    Welcome to the Ultimaker Community 🎉

    That looks like a cool printjob. 

     

    Do you have a project file for us? It contains the printer and settings we need for troubleshooting. 
    To save a project file go to File -> Save project.

    It could be that your mesh is faulty. 
    Have you tried doing a quick mesh fix with the Meshtools Plugin? 
    You can get it here: https://marketplace.ultimaker.com/app/cura/plugins/fieldofview/MeshTools

     

  • Link to post
    Share on other sites

    • Solution
    Posted · Sliced model not hollow

    changing surface mode to surface gives a hollow model

    changing surface mode to 'both' gives a hollow model with infill below and above the windows.

  • Link to post
    Share on other sites

    Posted · Sliced model not hollow
    Surface Mode has a chance of working, but that's a really bad model.  MS 3D Builder and Mesh Mixer were able to repair it, but it ends up as a solid with no openings.
    Online STL repair gave the following report on the model:
    --> Analyzed your file:
    --> 776 Naked edges (?)
    --> 17 Planar holes (?)
    --> 13 Non-planar holes (?)
    --> 202 Non-manifold edges (?)
    --> 218 Inverted faces (?)
    --> 0 Degenerate faces (?)
    --> 0 Duplicate faces (?)
    --> 0 Disjoint shells (?)
    -> Vertex count changed from 31902 to 33613 (+1711)
    -> Triangle count changed from 63191 to 67556 (+4365)
     
    Here is the X-Ray view of the original model showing large areas that have errors.
    image.thumb.png.ce02788d3d9aefb12a55ef1277b1969a.png
     
     
    Here is the repaired version sliced.  It doesn't look much like the original model and the top and bottom aren't flat.
    image.thumb.png.b8e674a34d66ca719d3ec2f38bd4b4c5.png
     
     
     
     
     
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...