Jump to content

Need help to fix my printer (Ultimaker Connect 2+)


fabioribeiro
Go to solution Solved by elnadav12,

Recommended Posts

Posted (edited) · Need help to fix my printer (Ultimaker Connect 2+)

Hello everyone!

 

I am creating this topic because I need help to find out the reason of the problems I am having.

 

One of the printers (Ultimaker Connect 2+) where I work started to give bad printing results, the pieces have little to no resistance at all.

 

It suddenly started though, no updates were done, no modifications, nothing. It was fine one day, and then it was not anymore. So I really don't know what it could possibly be the cause. Even the adhesion things, such as brim, skirt etc are coming out weird.

 

For the moment the only way to have a chance of having a decent piece is choosing 100% infill and still we have to be lucky, plus the time taken to print is increased also.

 

I am attaching the result of the last print that we tried to do. These pieces were supposed to have some sort of resistance, but they broke just by holding it a little bit stronger than a normal grip...

 

The material is Ultimaker Though PLA, we use it either Tough PLA or PLA only. 

 

Thanks already in advance 😃

1669991790197.jpg

Edited by fabioribeiro
  • Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    On 12/2/2022 at 10:15 PM, elnadav12 said:

    Looks like severe under extrusion...

    What are your print settings? (temp, speed, layer height etc...)

    Have you tried cleaning your nozzle?

    https://support.makerbot.com/s/article/1667337917259

     

    Hey elnadav12. Thanks for answering!

     

    About the print settings: I don't really go deep on it, I'm always around the "recommended" tab on Cura. For this piece, layer height was the 'normal' option (0.15mm) and infill 30% with support. All the rest were handled by Cura.

     

    The nozzle was cleaned also, but we have a brand new one here, we will try to change it and test it!

     

    Also I noticed that the material that is inside the printer is always coming out with some sort of scratches on its surface, and even some of it falls, in a powder level almost every time i change it, falling from inside the feeder. Maybe this is where the issue are!? I will try to open it and check it, but I am afraid to mess it even more.

     

    Do you know if I can find an image of the feeder opened? I would like to check for reference!

  • Link to post
    Share on other sites

    • Solution
    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    8 minutes ago, fabioribeiro said:

    Also I noticed that the material that is inside the printer is always coming out with some sort of scratches on its surface

    Seems like your feeder tension is too high. Check that the indicator is in the middle. Should look like this:

    B9C64825-68AC-4037-89DF-5D57951230B9.jpeg.b46cec0cacbb59dccc3f2f8d47a41d8f.jpeg

     

    Cleaning the feeder is really easy. It looks like this inside:

    9BA028D7-C774-4E8A-9C14-70D65FE77785.thumb.jpeg.06c9b75bd34de237a4b868b2fd4e9be3.jpeg

    • Heart 1
    Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    26 minutes ago, elnadav12 said:

    Seems like your feeder tension is too high. Check that the indicator is in the middle. Should look like this:

    B9C64825-68AC-4037-89DF-5D57951230B9.jpeg.b46cec0cacbb59dccc3f2f8d47a41d8f.jpeg

     

    Cleaning the feeder is really easy. It looks like this inside:

    9BA028D7-C774-4E8A-9C14-70D65FE77785.thumb.jpeg.06c9b75bd34de237a4b868b2fd4e9be3.jpeg

     

    Oh that's definitely the cause of the problem!

    I just opened and it's a total mess. I am attaching the photos =). I will try to repair it and i will get back here for the results.

    1670237911504.jpg

    1670237887760.jpg

    • Like 1
    Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    2 minutes ago, fabioribeiro said:

    @elnadav12 As promised I am coming back for the feedback.

     

    I have cleaned everything but now I am having an issue. No matter how much I unscrew or screw the tensioner, the level does not change. So I am trying to work on that now!

    F9801878-0179-4B92-8F08-85F504284504.thumb.jpeg.27f3d68e7dd95a32f4b5c8111eb8f720.jpeg

    Make sure that the screw is below the top hole

  • Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    16 minutes ago, elnadav12 said:

    F9801878-0179-4B92-8F08-85F504284504.thumb.jpeg.27f3d68e7dd95a32f4b5c8111eb8f720.jpeg

    Make sure that the screw is below the top hole

    Yes! I unscrewed a lot for the pictures only, but as you can see on the video, it doesn't seem to change the level no matter what I do! Any tips?

     

     

    VID_20221205_153827.zip

  • Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    7 hours ago, fabioribeiro said:

    Yes! I unscrewed a lot for the pictures only, but as you can see on the video, it doesn't seem to change the level no matter what I do! Any tips?

     

     

    VID_20221205_153827.zip 9.12 MB · 1 download

    Hehe when the feeder is disassembled this screw does nothing

    you need to screw in the top cover and than mess with the screw

    • Like 1
    Link to post
    Share on other sites

    Posted · Need help to fix my printer (Ultimaker Connect 2+)
    On 12/5/2022 at 11:20 PM, elnadav12 said:

    Hehe when the feeder is disassembled this screw does nothing

    you need to screw in the top cover and than mess with the screw

    I realized that just after sending you the video. I am so sorry haha

     

    But after I did it correctly everything came back to work normally. I can't thank you enough!

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...