Jump to content

Temperatur-Genauigkeit [BEHOBEN]


ManAtArms
Go to solution Solved by ManAtArms,

Recommended Posts

Posted (edited) · Temperatur-Genauigkeit [BEHOBEN]

Ein kleines Problem, welches ich dachte gelöst zu haben, tauchte wieder auf.

Ich hatte vor kurzem das Problem, das bei meinem UM2E 45°C Betttemperatur angezeigt wurden, obwohl das Bett kalt war.

Erste Diagnose war, dass bei einer Kontrolle der dünnen Fühlerkabeln diese bei der Leiste fast ab waren.

Nach einer Neuverkabelung war wieder alles normal, obwohl die Werte 5 Grad höher waren als bei meinem UM2+ und einem Raumthermometer.

Der Fühler neben der Leiste wurde kontrolliert und ist in Ordnung.

Problem hat sich dann aber gelegt für ne Weile.

 

Heute starte ich nen Druck und wundere mich, warum das Bett so schnell aufheizte, Kaltstartwert war 39°C!

Ich habe nach dem Druck dann mal paar Sachen getestet, nachdem alkes abgekühlt war nach ner Stunde und hatte dennoch 35°C.

Habe dann mal Netzteil komplett abgesteckt und auslaufen gelassen, alles wieder eingesteckt, auch beim Anschluss hinten mal reingepustet und auf einmal war der Wert bei 28°C?

 

An was könnte das jetzt liegen eventuell?

Sind die älteren Heizbetten vllt. eher ungenauer als die von der Plus-Serie oder kübelt mir da bald was?

 

Raumptemperatur ist 24°C im Durchschnitt bei mir.

Der UM2+ zeigt die Werte exakt an wie beim Raumthermometer.

Edited by ManAtArms
  • Link to post
    Share on other sites

    Posted (edited) · Temperatur-Genauigkeit [BEHOBEN]

    Bin mir jetzt nicht sicher welche Sorte Heizbett du hast. Wenn es noch das mit der schwarzen Leiste ist, könnte diese den Kontakt zum Heizbett verloren haben. Die Kontakte auf dem Heizbett selbst könnten einen Fehler haben. Ist aber meistens was mit dem Sensor.

     

    Falls du noch irgendwo einen Sensor für den Heizblock hast, kannst du den ja mal an Stelle des Bedsensor anstecken. Wenn du mit deinen Händen oder irgendwas mit stabiler Testtemperatur auf einen sinnvollen Wert kommst, ist es mit Sicherheit der Sensor.

     

    Unabhängig davon welche Version der Heizplatte du hast. Immer wenn ich Probleme hatte wie du sie beschreibst, konnte gleich ein neues Bed bestellt werden. Man kann hier und da vielleicht noch was überbrücken, aber am Ende wirds nicht besser.

    Edited by Falko
    • Like 1
    Link to post
    Share on other sites

    Posted · Temperatur-Genauigkeit [BEHOBEN]

    Kontakte sind alle ok, Durchgangsprüfer bestätigte mir das.

    Der UM2E wurde zwar auf die Plus Version aufgerüstet, aber das Heizbett dürfte noch das Originale sein mit der schwarzen Schraubleiste.
     

    Heute morgen Kaltstart und ich hab jetzt nur mehr eine Abweichung von 2°C bei Bett und Hotend.

    Kann arbeiten damit, dass das keine Präzisionssensoren sind ist logisch.
    Könnte auch sein dass die Ecke vom Raum wärmer ist als die andere, wo der UM2+ steht.
    Der Raumsensor steht auch woanders, weicht aber nur um 1°C ab.

    Werde das mal genauer im Auge behalten, ich drucke damit eigentlich nur PLA und größeren Düsen, da macht das bisschen Differenz nix aus.

  • Link to post
    Share on other sites

    Posted (edited) · Temperatur-Genauigkeit [BEHOBEN]

    Hallo,

     

    On 12/15/2022 at 11:08 AM, ManAtArms said:

    Kontakte sind alle ok, Durchgangsprüfer bestätigte mir das.

     

    Naja das wird dir nicht so eindeutig einen Fehler ausmachen.

     

    Der Temp Sensor wird anhand von Wiederstand berechnet, heißt aber wenn irgendwo Kontakt Probleme, Kabel Bruch wo aber sich noch ein Teil berührt, aber dadurch ein größere Übergangs Wiederstand ist etc.

    wird dir ein Falsch Temperatur wert vorgegaukelt

     

    Hatte mir mal aufgeschrieben das 108 Ohm bei "Raumtemperatur", wird aber schwierig wenn es bei dir bloß manchmal ist zu Diagnostizieren.

     

    Ich hatte mit den Heizbett auch immer Probleme, von Qualmende Kabel Ummantelung bis Kabel Bruch, verschmorte Kabelklemme etc. war alles Dabei.

     

    Meine Lösung war an den Kabelenden Aderendhülsen zu Montieren, seither hatte ich keine Probleme mehr (über 2 Jahre)

    [Das Heizbett was ich noch habe, hat noch normale Kabelklemmen wo man halt mit einer Schraube Klemmen kann]

    1855911726_Heizbettm.Aderendhlsen.thumb.jpg.6f62bd1c40c8b102ff99f3849364ba8b.jpg

     

    Verzinnte Kabelenden soll heutzutage auch nicht mehr "gewünscht" (erlaubt) sein, der Grund ist das sich halt das Zinn leicht verformen kann und somit leichte Kontakt Probleme entstehen können

     

    Gruß

     

    P.S.: Bin kein Elektriker

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted (edited) · Temperatur-Genauigkeit [BEHOBEN]
    10 hours ago, zerspaner_gerd said:

    Verzinnte Kabelenden soll heutzutage auch nicht mehr "gewünscht" (erlaubt) sein, der Grund ist das sich halt das Zinn leicht verformen kann und somit leichte Kontakt Probleme entstehen können

     

    Ja das war bei mir auch so wie ich die demontiert hatte, auch ein Grund warum nur mehr paar Litzen dran waren.

     

    Quote

    Hatte mir mal aufgeschrieben das 108 Ohm bei "Raumtemperatur", wird aber schwierig wenn es bei dir bloß manchmal ist zu Diagnostizieren.

     

    Waren exakt 108 Ohm beim Messen.

     

    Habe mir vor kurzem ein industrielles Infrarot-Thermometer angeschafft und bei Heizbetten verglichen.
    Der UM2+ schafft den exakten, eingestellten Wert.

    Der UM2E+ dagegen liegt 10°C drunter....

     

    Werde mir ein neues Heizbett bestellen und hoffen, dass es das war.

     

    EDIT: Leider anscheinend momentan überall ausverkauft, auch das Kabelbündel ist nirgends zu bekommen, werd ich wohl derweil auf Eis legen müssen.

    Edited by ManAtArms
  • Link to post
    Share on other sites

    Posted · Temperatur-Genauigkeit [BEHOBEN]
    2 hours ago, ManAtArms said:

    Leider anscheinend momentan überall ausverkauft, auch das Kabelbündel ist nirgends zu bekommen, werd ich wohl derweil auf Eis legen müssen.

     

    Sind die vom S3 nicht die selben? Die werden bei 3dimensonals und igo3d als auf Lager angegeben.

    Wobei das bei ersterem nichts zu sagen hat. Wenn ich da Filament bestellt habe, kam es immer vom Hersteller.

  • Link to post
    Share on other sites

    Posted · Temperatur-Genauigkeit [BEHOBEN]

    Bei 3dimensionals haben sie nur das Heizbett lagernd, hab beide Firmen angeschrieben wobei ich bei 3dimensionals wahrscheinlich eher ne Antwort bekomme. Igo3D ist wennst dringend was brauchst als Privatperson ziemlich lame.

  • Link to post
    Share on other sites

    • Solution
    Posted · Temperatur-Genauigkeit [BEHOBEN]

    Problem gelöst, anscheinend war auch beim Board-Stecker ein Fehlkontakt, jetzt zeigts wieder die richtige Temperatur an und auch das Messgerät bestätigt mir das.

     

    Ca. 250EUR gespart, nochmal Schwein gehabt dass ich das auch kontrolliert habe.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...