Jump to content
Ultimaker Community of 3D Printing Experts
taires

Ultimaker 2 - seitlicher Lüfter läuft nicht

Recommended Posts

Hallo zusammen,

Ich bin relativ neu hier. Ich betreue an unserer Hochschule die 3D-Drucker und hatte bis jetzt nur mit dem Ulti1 zu tun. heute morgen habe ich dann endlich die Gelegenheit den Ulti2 auzupacken und ihn natürlich gleich laufen lassen.

Und prompt das erste Problem:

Während der Ultimaker-Roboter von der mitgelieferten SD-Karte gedruckt wird läuft zwar der Lüfter auf der rechten Seite des Druckkopfes, aber der linke Lüfter dreht sich kein bisschen. Man sieht auch gleich Unterschiede, vor allem beim Überhang an den Händen.

Jetzt stellt sich die Frage ob das ein Fehler an der Maschine oder am gespeicherten Programm sein kann und ob ich da überhaupt etwas dran richten kann.

Für Erfahrungsberichte und Hilfe besten Dank,

Taires

 

Share this post


Link to post
Share on other sites

Schau auch nach ob der dritte Lüfter ständig läuft. Dieser müsste gleich nachdem der Drucker eingeschaltet wurde, sich drehen. Bei mir waren die Anschlüsse oben am Druckkopf (im schwarzen Kabelschlauch) falsch. Der dritte Lüfter war an der Lüftersteuerung für den rechten Lüfter angeschlossen. Einfach die Ummantelung etwas nach oben ziehen (Richtung Rückseite) und die Steckverbindungen überprüfen.

 

Share this post


Link to post
Share on other sites

Wow, vielen Dank für die schnelle Antwort.

also der mittlere Lüfter läuft wie er soll, er geht an, wenn das ganze Gerät Strom bekommt.

Ich habe jetzt auch mal nach den Steckern geschaut, da aber nichts loses finden können. Morgen wird ein Kollege von der Elektroabteilung sich der Sache noch annehmen, wenn das auch nichts bringt, dann ist wohl der Lüfter selbst kaputt.

Noch eine kurze Verständnisfrage: wenn ich das richtig gesehen habe sind beide Lüfter in einem Stromkreis angeschlossen. Kann ich also davon ausgehen, dass wenn ein Lüfter sich dreht, der zweite das auch tun sollte? Oder wie ist das?

 

Share this post


Link to post
Share on other sites

Hallo, bin neu hier mit einem neuen 'Ultimaker 2 Extended'.

Habe den Drucker jetzt 3 Tage und eine Frage zu den Lüftern:

Bisher drucke ich nur mit PLA und es drehte sich nur immer der linke Lüfter neben dem Extruder, der rechte hat sich noch nie bewegt.

Der hintere Lüfter läuft immer, falls ihr danach fragen solltet.

Müssen beide seitlichen Lüfter drehen, bzw. wann wird der rechte Lüfter eingeschaltet?

In den Einstellungen kann ich Fan auswählen und regeln, aber nur den Linken, eine Auswahl gibts ja da nicht.

Ist da was defekt mit dem Lüfter?

Ich kenne leider keinen mit Ultimaker Drucker und bei meinen Wanhao mit Dual-Extruder ist das anders.

Wie drehen die beiden seitlichen Lüfter bei Euch?

Share this post


Link to post
Share on other sites

Hi,

also bei mir laufen beide. Müssen normal auch da die Boardspannung 24V sind und die Lüfter 12V haben. Sollten also bei richtiger Verkabelung hintereinander geschaltet sein. Gibt aber auch einen 12V Ausgang am Board eventuell wurde der bei dir verwendt.

Wohin geht den das grüne Kabel das im Bild nach unten führt? Das sollte eigentlich auf eine weiter Buchse gehen.

Hoffe ich konnte etwas Licht ins dunkel bringen ;)

Share this post


Link to post
Share on other sites

Hallo Martin, vielen Dank für deine Antwort.

Deine Antwort reichte mir aus, der Sache nun auf den Grund zu gehen und den neuen Drucker zu zerlegen, was ich normal bei Neugeräten nie mach.

Jetzt ergibt es einen Sinn, warum der Drucker seit Beginn nie richtig funktionierte.

Es war noch ein weiterer Stecker ca. 15 cm weiter oben im Schlauch!

Dieser Stecker war für den mittleren Lüfter, der Dauerläufer-Anschluß.

Ich frage mich nun, was Ultimaker für eine Qualitätsprüfung hat, für mich jedenfalls keine.

Ok, die Druckerergebnisse war nicht schlecht für diesen Zustand, aber das entschuldigt nicht, eine solche Auslieferung eines 3000€ Gerätes.

Normalerweise hätte ich ihn gleich zurücksenden sollen, aber das ist nun mal nicht meine Art.

Nochmal kurz den richtigen Ablauf zusammen gefasst:

Beide seitlichen Lüfter laufen immer zusammen, wenn der Drucker produziert.

Der mittlere Lüfter läuft vorher und auch nach dem Druck noch einige Zeit nach.

Bei falschen Ablauf der Lüftersteuerung:

Nach fast jedem Druck kann man den Druckkopf reinigen, weil das Filament vor dem Druckkopf unbrauchbar wird.

Ebenso oft ist der Filamentvorschub zu reinigen, weil das Filament dort einläuft und nicht mehr transportiert wird.

Eine größere Bodenflächen in langsamer Geschwindigkeit ist nicht möglich zu drucken, weil der Filamentvorschub ab der zweiten/dritten Lage versagt.

Nochmals Danke für die Hilfe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!