Jump to content

My Ultimaker s3 won't extrude


azscs
Go to solution Solved by MariMakes,

Recommended Posts

Posted · My Ultimaker s3 won't extrude

I have a problem with my ultimaker s3, extrusion does not work on the 2nd printer core, I have tried loading and unloading both the printing core and the PLA material but it i still have a problem of it not printing, can anyone suggest something

  • Link to post
    Share on other sites

    • Solution
    Posted · My Ultimaker s3 won't extrude

    Hey @azscs,

     

    Welcome to the Ultimaker Community 🎉

     

    A picture of a video might help here

     

    I have a bunch of things you can try. 

    1. Check if your filament is 2.85 instead of 1.75

    2. Perform a print core cleaning procedure
    3. Check if your extruder lever at the back is moved down
    4. Check if the extruder tension is correct

    5. Make sure that your filament is dry enough to print
    6. Check your filament if you don't have any grinding
    7. Check your feeder if there is nothing stuck in the filament. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...