Jump to content

Extruding problems both PVA and PLA


Recommended Posts

Posted · Extruding problems both PVA and PLA

Hi there,

 

I have Ultimaker S3 since January 2023 and I am constantly having first layer problems / extruding problems.  

I've cleaned the print core heads for both extruders (hot/ cold pull methods ), I have dried out the filaments both PLA and PVA and I when I tried test a first layer results my the extruder doesn't extrude. The PLA is about half done and the PVA is not existent (see images, note: the PLA is on the left and PVA is on the right (no extrusion). 

 

I purchased a filament dryer box and have the PLA and PVA spools sitting in the box below the printer as it prints. The filaments we use are the ultimaker brand. Unfortunately, because the NFC reader can't read the spool tag for the material profiles. I have added a generic profile to our organization printer and believe this shouldn't be a problem.

 

Can anyone suggest how I can troubleshoot this? Also, I have turned off the flow sensor tab because it's constantly running error problems. Is this a common issue with Ultimaker S3? Does anyone know how I can extrude filament manual through the printer? I have a prusa and can manually extrude on the keypad. I am wondering if I can do this with the PVA?

 

 

Image PLA first layer .jpeg

Image PVA not working.jpeg

  • Link to post
    Share on other sites

    Posted · Extruding problems both PVA and PLA

    You can manually extrude by clicking on the filament type on the touchscreen, then the ellipsis (3 dots), then select "Move"

     

    It seems like its printing but then its either clogging or printing too close to the plate to extrude reliably.  Is your filament getting grinded away by the feeder gear at the back?  Its probably not a coincidence that the flow meter keeps going off, something must be preventing the filament from extruding properly...

  • Link to post
    Share on other sites

    Posted · Extruding problems both PVA and PLA

    Thanks. I'm trying to figure it out now. Keep you posted.

  • Link to post
    Share on other sites

    Posted · Extruding problems both PVA and PLA

    What is the position of the extruder's tension screw on the back of the system? image.png.cbb472032ac95673dbfb4551eaaa7d29.png

  • Link to post
    Share on other sites

    Posted · Extruding problems both PVA and PLA

    In the center.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...