Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ksn-arts

new firmware update cura 14.07. Fans strange work...

Recommended Posts

This has been the behaviour of cura for a long time. You can change it in the expert settings under the "Cool" heading. By default the "Fan full on at height (mm)" setting is set to 5mm which means that cura will slowly ramp up the speed of the fans so that by the time the print is 5mm high the fans will be going 100%. Personally I usually change this to 1mm.

 

Share this post


Link to post
Share on other sites

This has been the behaviour of cura for a long time. You can change it in the expert settings under the "Cool" heading. By default the "Fan full on at height (mm)" setting is set to 5mm which means that cura will slowly ramp up the speed of the fans so that by the time the print is 5mm high the fans will be going 100%. Personally I usually change this to 1mm.

thank you! I forgot about it I guess.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy