Jump to content
Ultimaker Community of 3D Printing Experts
jemma-redmond

Extruder won't switch on cura 14.07 bug?

Recommended Posts

Hi,

I'm having another of the multitude of problems with my um 1 again. I had 14.07 and upgraded to dual extruder. One nozzle kept plugging so I switched it back to single extruder however when the gcode starts to run neither feeder mechanism at the back will run. Its definitely definitely the software. The last time I reloaded the firmware and it ran, now no matter what I do it won't.

I can manually extrude using the preheat methods but the gcode won't run the hardware properly.

Any ideas? It just seems no matter how many times I fix this machine, it finds some new way to break down!

:-(

 

Share this post


Link to post
Share on other sites

Why aren't you following your own topic? In top right of this page click "follow topic" and you will then get emails when people reply.

Why am I even bothering to reply to you if you won't ever read my answer? (sigh).

and its constantly pluggin

Are you printing PLA or something else? PLA can cook into a kind of gunk if you leave it hot too long. The hotter, the quicker this happens. 180C is cool enough to leave it like that for hours. 240C only minutes. You have to keep it moving. That's one possible clog. Another is dust getting on the filament and traveling up through the bowden.

You might want to invest in some hypodermic needles or acupuncture needles that fit through the nozzle tip. Combining that with a "cold pull" at 90C is a quick simple method of cleaning. "cold pull" aka "atomic method" is where you set nozzle temp to 90C and then when it cools to that temp pull very hard on the filament and you get a nozzle-tip shaped thing at the end of the filament with gunk stuck to it. Cut it off, discard, heat up nozzle, re-insert and repeat until no more gunk. Combine that with hypodermic pushing from below if you have one.

 

Share this post


Link to post
Share on other sites

Sorry I work in a lab, have a tonne of experiments to do and little time to keep fixing a printer that keeps breaking down! I'm running pla at 210C, 2.85mm diameter, a lot of the parts are worn or warped from trying to get the dual extruder to work. I have it running again but its not extruding properly. Its not the chip or perhaps even the software this time. If I manually force through filament it extrudes no problem but when the filament is plugged in with the bowden tube, there is too much friction. I have put cable ties around the feeder at the back but its not really working anymore. I tried the second feeder but its the same. Not enough filament being pushed through

I've cleared the nozzle lots of times but I'm sure the problem lies with the feeder...

 

Share this post


Link to post
Share on other sites

It's possibly a combination of factors. It extrudes fine at the start, builds ok layers then it changes, the feeder slows to next to nothing and the extrusion pretty much stops. I've tried increasing the flow rate to compensate. Put tape around the feeder to get a better grip on the filament but no joy. Increasing the temperature makes no difference as its all related to the flow. :-(

 

Share this post


Link to post
Share on other sites

Sounds serious. Both the stepper motor *and* the stepper driver get hotter as you continue printing - either could be an issue but I would bet on the stepper driver. Maybe the heatsink fell off or the bottom fan is not working? You can swap 2 stepper drivers to see if the problem moves to another axis. Be very careful as some of them (the feeder one maybe) are oriented backwards from the others and plugging this in backwards will fry the whole thing instantly (although they are very inexpensive).

Has the lag been quite hot at work lately?

Steppers that have too much or not enough current have a distinctive sound to them that many here might recognize in a video.

 

Share this post


Link to post
Share on other sites

Ok this is what I tried... I swapped the chips on the ramps board no difference.. I then went back to an earlier version of cura 12.10 updated firmware it printed a small clip, I tried something larger and again the filament started to taper off. I installed 13 something updated firmware again, it printed the clip then the same result for the second larger object.

I then noticed a lot of debris in the Bowden tube and a lot of dust and dirt on the filament, it's been lying around for over a year and was from the bfb, now I figured the filament could be the problem so I swapped that with ultimaker blue and I still got the same result. The blue filament is clean.

I think part of the problem is that I have dismantled the extruder so many times to fix it, it's probably slightly warped and some of the threads have gone on the aluminium plate underneath. :-/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!