Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
sensebellum

Stuck in "Heating Up..." Mode

Recommended Posts

I have been using my UM2 today and after I printed the last object it will no longer go past the "Heating Up..." mode as shown in the picture.

I looked into the setting and the nozzle is not heating up on its own. I used to be able to fix this by manually setting it and the wheels got turning.

However, I tried many things - wipe SD card, turn off machine, different models, different slicers, factory reset - and the result is the same. Note, that the calibration methods and test extrusion worked after factory reset during the "initial out of box calibration". Yet, once past that, still stuck in this mode...

How else should I go about troubleshooting?

photo.JPG

 

Share this post


Link to post
Share on other sites

My printer may have the same issue.

The symptom is that sometimes the heaters work and sometimes (after a power cycle) they stop working. Especially if the machine has been on for a long time (more than 20 minutes) and I power cycle it, the 19V won't come on so that means the heaters and steppers won't work. You can verify this by going to maintenance -> advanced and moving the bed up or down. If that is broken as well then we have the same fault.

The problem for me was K1. K1 isn't needed and one of the designers of the board at UM actually told me I can bypass it so I did. But one fix was to turn off the machine for 30 minutes and then it worked. Another fix was to firmly tap the bottom cover under the board or remove the larger cover and tap the board direclty. When I do that I can hear K1 click on quietly.

It got so that I could predict if 19V was going to come on by the sound the machine makes when you turn on power. There is a very rapid "click click" when you power on the machine. The first click is the actual power switch and the second click is K1.

So I'm guessing you have the same issue. Let us know what you find. If you want to make it fail on purpose, simply turn on the printer, walk away for 30 minutes, then come back turn it off for just a few seconds and turn it back on. The heaters and servos should now be not working.

 

Share this post


Link to post
Share on other sites

To recap, the fix was as follows:

The bed was not heating up, although the extruder nozzle was. I checked the connections underneath the printer on the microcontroller - all good.

Next, I checked the wires leading to the buildplate. I found a faulty solder to the heating element. This was because some plastic had gotten in there and a heating/cooling cycle ensued. Similar to how ice cracks open rocks this led to a break in the solder connection.

Remember to keep your printer clean! Special thanks to the Ultimaker team for helping me out with this one!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!