Jump to content
Sign in to follow this  
tmrevlje

MeshMixer hangs up at "Sampling stage"

Recommended Posts

Posted · MeshMixer hangs up at "Sampling stage"

Hi guys & gals,

anyone else experiencing issues with MeshMixer lately? Since I installed it I never had issues, but for the last two days, with same models that I could fix and create supports for with no problems, no get hung up in the "Sampling" stage of the "Add supports" process... crashes the programme, need to manually shut down the process in Task Manager in order to close it and restart it...

If anyone else has this issue and has found a solution I'd be grateful for a tip.

Btw, I redownloaded their latest version and reinstalled it - the problem persists..

 

Share this post


Link to post
Share on other sites
Posted · MeshMixer hangs up at "Sampling stage"

I am having the same problem, I only installed meshmixer a few days ago but it worked fine for about a day.

I don't have a solution I just wanted you to know you're not alone and I'd love to see a solution too.

 

Share this post


Link to post
Share on other sites
Posted · MeshMixer hangs up at "Sampling stage"

I did not even come that far. Meshmixer 2.4 crashed on importing an stl. I switched back to 2.1 I believe which still works properly...

Share this post


Link to post
Share on other sites
Posted · MeshMixer hangs up at "Sampling stage"

Cool, good to know I'm not the only one with a buggy update.

Dim3nsioneer so we're switching back to 2.1 I guess, will reinstall the previous version and report back whether it fixed the problem for me as well.

EDIT: Yep, the supports system works fine now, no more hang ups and crashes, thanks for the idea Dim3nsioneer, silly of me not to think of this myself, especially since I'm an ATI owner lol and have to do this almost monthly...

 

Share this post


Link to post
Share on other sites
Posted · MeshMixer hangs up at "Sampling stage"

I just remembered that all versions newer than 2.1 crashed when I tried to import something until I manually copied the missing file into the correct folder. If it crashes and you get some cryptic message (file XY not found...), try finding that file in an older version of Meshmixer and copying it. Worked for me.

ETA: Unfortunately, I can't remember which file that was, I installed the lastest version more than 2 months ago.

 

Share this post


Link to post
Share on other sites
Posted · MeshMixer hangs up at "Sampling stage"

Just found a solution on the forum for Meshmixer users. Either you delete the meshmixer.ini file every now and then or you should check your settings in the under "Supports" the ratios between scale and support upper and lower diameters, if they're really screwed Meshmixer kinda doesn't know what to do with it and just gives up :D

The whole read @ http://meshmixer.com/forum/index.php?topic=1772.msg3960#msg3960

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!