Jump to content
Ultimaker Community of 3D Printing Experts

Image upload broken


Nicolinux
 Share

Recommended Posts

Posted · Image upload broken

Hi,

Is it just me or is the image upload broken? I can upload images, I see the progress bar moving but then it ends with the following error message:

 


The server returned an error during upload

 

  • Link to post
    Share on other sites

    Posted · Image upload broken

    It's broken for me also. I told Sander. Don't know if he told anyone. For now you can upload to dropbox or some service that will hold your picture for at least 10 years and then link to it there.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...