Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
devilflash

Présentation d'un nouveau

Recommended Posts

Bonsoir tout le monde,

Comme le veut la bienséance, je me présente à vous, Antoine, 33 ans de Bruxelles, j'ai fait l'acquisition d'une Ultimaker2 il y a peu et j'entame donc mes pérégrinations dans le monde de l'impression 3D. Je n'en suis actuellement qu'à l'impression en mode automatique en montant petit à petit dans la complexité et la durée d'impression.

J'ai hésité entre la Lulzbot Taz4 et l'Ultimaker, je voulais un bon volume d'impression, une imprimante dont les échos sont bons, open source avec une communauté active, pas de 1er prix (histoire de ne pas claquer de l'argent sur quelque chose qui finira au grenier par dépit de mauvaises impressions)...l'Ultimaker s'est finalement imposée pour la proximité d'achat, une imprimante européenne, ça offre des avantages niveaux pièces détachées...

L'idée étant à terme de pouvoir concilier l'impression 3D avec mon hobby du cosplay afin d'imprimer certaines parties histoire d'avoir un master à pouvoir mouler et caster en résine.

https://www.facebook.com/Mk7Project?ref=hl

Le lien vers ma page pour vous donner un aperçu de ce que je fais, et les quelques tests que j'ai effecuté avec l'Ultimaker.

J'ai d'ailleurs une petite question, j'ai lancé en quickmode normal une impression comprenant plusieurs parties de différentes hauteurs. L'impression s'est arrêtée pour une raison inconnue au bout de 7h environ (je n'étais pas devant). Quand je suis revenu à l'imprimante, la tête était revenue en mode home, et le refroidissement était bien entamé. Ma question est donc: y'a-t-il des soucis connus avec l'impression de plusieurs fichiers (un seul objet final) en une fois? Mon imprimante est brute de livraison, l'update du firmware pourrait-il arranger le problème?

En vous remerciant d'hors et déjà de l'aide apportée et en espérant pouvoir être utile à cette communauté sacrément vivante!

DF

 

Share this post


Link to post
Share on other sites

Bienvenue DevilFlash, j'avoue que le forum et la communauté francophone m'ont bien décidé aussi lors du choix de l'imprimante.

J'ai été voir ta page facebook, elle va être impressionnante ton armure d'iron man, et j'adore la déco de la chambre de tes filles !!

Amuse toi bien avec ton nouveau joujou

 

Share this post


Link to post
Share on other sites

Bonjour et bienvenue sur le forum :)

Je pense que tu dois etre le premier cosplayer francophone de la communauté, ca va être interessant, j'ai regarder ta page ça a l'air bien sympa tout ça :)

Concernant ton probleme c'est difficile de dire comme ça, est ce que l'impression suivante a fonctionné?

 

Share this post


Link to post
Share on other sites

J'ai réimprimé une pièce seule qui devait faire environ 8cm de haut, ça s'est arrêté à 6 sans erreur rien, l'imprimante fait comme si l'impression est terminée, le timer arrive à 0, la buse se remet en position home et tout refroidit. Ce n'est qu'en comparant avec le modèle initial que je me rend compte qu'il manque une partie.

Je refais un test en ayant mis à jour le firmware, je vous tiens au courant avec des photos du modèle et du résultat obtenu.

Le fil utilisé est celui fourni de base avec l'Ultimaker donc le bleu clair. Si jamais ça ne fonctionne toujours pas j'ai du bleu foncé et du rouge Colorfabb, je testerai également. Je n'ai encore jamais eu de problème de sous-extrusion (seulement 3 pièces imprimées cependant).

Résultat d'ici 5h environ.

Merci pour vos réponses!

 

Share this post


Link to post
Share on other sites

Voilà en image:

Le modèle que j'avais imprimé hier en deuxième test:

pFpv1QAs.jpg

Et voilà le résultat obtenu après une impression qui s'est terminé "normalement" (fin de timer à 0, remise en mode home, refroidissement):

Stdg63as.jpg

On voit qu'il manque le dernier centimètre.

J'ai cependant mis à jour mon firmware et cela semble avoir résolu le problème. L'impression de 6h que j'ai réalisée s'est effectuée sans problème:

NPJqMous.jpg

e5BOXTks.jpg

Voili voilà, je me demande d'où vient le problème quand même mais le nouveau firmware semble l'avoir résolu!

DF

 

Share this post


Link to post
Share on other sites

As tu essayé d'imprimer une nouvelle fois la même pièce avec le nouveau firm ?

Sur la deuxième photo c'est une autre pièce non ?

Sur la première pièce le partie chanfrein était surement inférieure à 0.4 d'épaisseur c'est pour ça que ça n'a pas imprimé.

Share this post


Link to post
Share on other sites

Je n'ai pas ré-imprimé la pièce étant donné que la partie non-imprimée s'emboîte de toute façon dans une autre pièce, ce qui limitait grandement le problème causé et donc plutôt que de jeter la pièce, je l'ai conservée.

Si effectivement, la partie supérieure du chanfrein est inférieure à 0.4, cela n'explique pas pourquoi la partie avec les petits surplombs n'a pas été imprimée (ça se voit mal mais c'est marqué à gauche et à droite ainsi que par la partie foncée au centre en haut.

Y'a-t-il tout de même moyen d'imprimer une partie plus fine que 0.4? Jusqu'où puis-je réduire le nozzle size? Le diamètre du fil?

Merci pour la réactivité! :)

EDIT: après vérification de chaque fichier, je pense que c'est bien au niveau du chanfrein que ça a foiré, un moyen de passer outre?

 

Share this post


Link to post
Share on other sites

Y'a-t-il tout de même moyen d'imprimer une partie plus fine que 0.4? Jusqu'où puis-je réduire le nozzle size? Le diamètre du fil?

 

Le mieux est quand même de pouvoir changer le design...

Mais si c'est pas possible, en jouant sur la taille du nozzle et du mur il y a moyen de s'en sortir -- comme ici:

Owl

(Thing 550660)

Avec les tailles par défaut (0.4) il me manquait la partie supérieure du trou.

En regardant le tracé des couches dans Cura, il faut essayer de voir ce qui passe bien et pas, et d'apporter les plus petites modifications possible de manière à ne pas trop affecter la qualité d'extrusion -- dans ce cas si je pense que c'est passé à 0.35mm

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!