Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vivi501

Problème feeder

Recommended Posts

Bonjour à tous,

Je viens d’querir une ultimaker 2 qui me semblais être une bonne machine, mais je rencontre actuellement un problème.

Lorsque je lance une impression le début ce passe correctement et d’un coup il y a une sous-alimentation de la buse à mon avis et lorsque je regarde le filament celui-ci est complètement écrasé et rongé.

J’ai déjà vu sur le forum d’autre personne qui avait le même problème mais avec du filament de Ø3 alors que pour moi il s’agit de filament PLA Ø2.85 de chez ColorFabb.

Merci d’avance de votre aide.

Pb feeder

Pb impression

 

Share this post


Link to post
Share on other sites

Te voilà en face d'un problème classique de sous-extrusion, je te conseil la méthode atomic pour un bon nettoyage de buse.

Regardes dans les "liens utiles" sur ce forum pour savoir comment il faut faire.

Ta bobine est dans son logement à l’arrière de l'ultimaker ? rien ne viens entraver le bon déroulement du filament ?

Tes paramètres de température, vitesse, hauteur de couche...pourront nous aider aussi.

Le feeder ronge ton filament car un bouchon se forme dans la buse et le filament n'avance plus, donc il est rongé par la molette du feeder ou qu'il y a une résistance lors du déroulement.

Le filament colorfabb c'est du 2.85 donc pas de souci à ce niveau.

++

 

Share this post


Link to post
Share on other sites

J'ai déjà effectué cette opération. je relance une impression, puis au bout de 1h le problème apparaît a nouveau.

J'ai une température d'extrusion de 210°c avec une vitesse d'impression de 50mm/s

 

Share this post


Link to post
Share on other sites

Si le filament est rongé comme ca c'est que ca bloque quelque part :)

A priori dans la tete.

Essaies de bien la nettoyer avec la methode atomic et de recommencer.

Il me semble que tu ne la pas depuis longtemps donc ton telfon doit etre ok.

Quel version du firmware as tu?

Et l'impression tu dis 50mm/s mais tu ne donnes pas l'info de la hauteur de couche qui est vital

 

Share this post


Link to post
Share on other sites

J'ai nettoyer la buse avec méthode atomic jusqu'à avoir un beau cône sans résidu dessus

J'ai une épaisseur de couche de 90 microns

J'avais la version 14.12. Je viens de passer en 15.01 mais je n'ai pas encore eu le temps de tester.

Je teste ce soir avec les différents conseils que vous m'avez donné.

Share this post


Link to post
Share on other sites

Après avoir suivis vos conseils (augmentation de la température à 220°C, diminution de la vitesse à 40mm/s et une hauteur de couche de 100 microns) l’impression à réussie.

Merci pour vos conseils :wink:

Impression réussie

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!