Jump to content
Ultimaker Community of 3D Printing Experts

Is there a way to slow the travel speed on the first layer


jweaver

Recommended Posts

Posted · Is there a way to slow the travel speed on the first layer

I am still struggling to get my first layer down when there are small details.

And today noticed that it all seems to go wrong during 'travel' moves..

I know there is a lot of new functionaltiy to slow down the first layer, but thats just the print speed.. Is there a feature (or plugin) that would allow me to use a slow travel speed on the first layer?

Jon

 

  • Link to post
    Share on other sites
    Posted · Is there a way to slow the travel speed on the first layer
    You have to go in the "Advanced" tab. There is a "bottom layer speed" parameter. No plugin needed.

     

    I always thought that was the "print speed", not travel speed.. I have my bottom layer speed set slowly, but the travels between sections of the print are still lighning fast.

    But it doesnt matter as i did a test print with a slow travel speed and my first layer was still messd up.

  • Link to post
    Share on other sites
    Posted · Is there a way to slow the travel speed on the first layer

    You are right, bottom layer is the print speed. has nothing to do with travel speed.

    Use the Plugin RetractWhileCombing. Activate first and last layer only checkbox. Insert 0.075 or 0.1mm in z hop for retract.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...