Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
trobok

Top Layer weirdness

Recommended Posts

Hi Guys, after my firmware upgrade I am getting weird issues with the top layers. Notice the little spacing in areas like by the heart. It does it on both my ultimakers and does it with multiple materials. It used to print perfectly like the one in the image, now I cannot seem to find a fix.

Any suggestions?

 

failboy

 

Share this post


Link to post
Share on other sites

You clearly sliced these 2 objects differently because I can see the diagonal infill is along a different angle. Do you still have the original gcode for the "good" one?

Cura saves all settings in the gcode file on the last line of the file (encoded). You can reload an old slicing profile in cura by going to "file" "load profile from gcode". I would try that and reslice.

I'm thinking maybe your infill is further apart or maybe because of the rotation of the part on the bed the infill lines aren't supporting the top layer as well. Or maybe you have thinner layers (say .05mm instead of .1mm) and the "threads" of filament are breaking.

 

Share this post


Link to post
Share on other sites

I have a similar problem - prints seem to be missing the top layer.

I've only been using Ultimaker for about 24 hours, so I never knew the old firmware.

Here is a design I tried to print (rendered in Sketchup):

http://umforum.ultimaker.com/index.php?/gallery/image/13840-mousepoke-interfaceboardmount/

And here is a photo of the printout:

http://umforum.ultimaker.com/index.php?/gallery/image/13839-dsc01946/

Note the seam between the shell and the infill, which in some places shows as a crack...

My settings:

Printer: Ultimaker 2

Material: White Ultimaker PLA

Extruder temp: 215C (I had uneven extrusion issues at 210 requiring many atomic method clearings... 215 seems better)

Layer height: 0.06mm

Shell thickness: 1.2mm

Bottom/top thickness: 0.8mm

Fill density: 15%

Speed: 50mm/s

Support type: None

Platform adhesion type: Brim

All the advanced settings in Cura are at their defaults.

Any advice would be helpful.

Thanks!

Josh

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy