Jump to content
Ultimaker Community of 3D Printing Experts

Filament is hopping off


oskars
 Share

Recommended Posts

Posted · Filament is hopping off

Hey guys!

I really did my research on this but I can not get it to work correctly.

* My UM2 has been working great for the last couple of month.

* I'm using Roberts feeder.

* I'm using the latest version of Cura.

* The UM2 has the latest firmware update.

Recently I also switched the middle fan with a new one that is much more silent.

But recently I get a weird error. The filament is hopping of the knurled thing. Either there is too much tension and pressure on the feeder so the filament bends and hopping off, or there is some kind of misalignment… or something…

All the screws are tight and the temperatures are allright.

What do I miss?

And this isn't my first post. But I doesn't seem to be able to login through Facebook anymore?

:)

/ Oskar

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...