Jump to content
UltiMaker Community of 3D Printing Experts

Usure pignon moleté UMO+


electromu
 Share

Recommended Posts

Posted (edited) · Usure pignon moleté UMO+

Bonjour,

J'ai rencontré quelques soucis ces derniers jours.  sous extrusion et fil qui patine dans le feeder..

J'ai pensé à ajuster mes paramètres d'impression, vitesse moins élevée, t° un peu plus chaude mais ça ne changeait rien. J'ai augmenté la tension du galet du feeder mais guère d'amélioration.  En plus ça dépendait du type de filament.

Et là je  démonte la roue d'entrainement et je constate que le pignon moleté est bien attaqué.  la zone en contact avec le filament a des sillons 2 fois moins profond que la partie non usée....

Vous avez déjà constaté ça ?   j'ai pourtant pas passer des kilomètres de fil (achat en décembre 2014)

Je vais en commander une d'avance  mais j'avoue que c'est clairement la pièce que je pensait inusable.

boujou

Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Usure pignon moleté UMO+

    ouep  voilà la photo.

    5a330dba9c357_rouemolete.thumb.jpg.80d4d0ed264cabc23507b3841aa7df01.jpg

    la roue moletée est en fin de vie...  

    je passe pourtant un coup de soufflette dessus à chaque changement de filament.

    5a330dba9c357_rouemolete.thumb.jpg.80d4d0ed264cabc23507b3841aa7df01.jpg

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    Je viens de regarder à nouveau et fausse alerte j'ai envie de dire.

    La partie usée n'est pas celle en contact avec le filament mais celle en contact avec le roulement...

    Mais du coup je suis tout de même obligé de serrer la vis du galet presseur au max pour ne pas avoir de souci d'entrainement du fil.

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    GRRRR..

    Toujours ce pb d'entrainement.

    quand je tourne à la main la roue d'entrainement du fil ça extrude bien pendant quelques secondes puis j'entends un petit "clac" dans le feeder et ça patine mais sans rogner le filament...

    j'ouvre et je referme le "levier avec le ressort et le galet" et ça refonctionne jusqu'au clac suivant.

    J'ai tout démonté nettoyé contrôlé et remonté et ça se reproduit. La nuit va être longue...

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+
    En plus ça dépendait du type de filament.

    Quel filament passe ?

    Quel filament ne passe pas ? (marque/diamètre annoncé).

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+
    En plus ça dépendait du type de filament.

    Quel filament passe ?

    Quel filament ne passe pas ? (marque/diamètre annoncé).

    Je m'autoquote car j'ai lu que tu utilisais bien du 2.85 sur un autre topic...

    Essayes d'entrainer ton filament sans raccorder le tube de guidage à la tête : au moins, ça permettra d'isoler le problème de ce côté si ça coince.

    Ch'tite question : ton clac c'est pendant l'impression ou uniquement sur la première couche ?

  • Link to post
    Share on other sites

    Posted (edited) · Usure pignon moleté UMO+
    En plus ça dépendait du type de filament.

    Quel filament passe ?

    Quel filament ne passe pas ? (marque/diamètre annoncé).

    Comme je sait que la qualité des filaments compte beaucoup et que je n'utilise que des références sûre je n'ai pas précisé.

    Le XT carbone passe très mal.   En général ça patine après seulement quelques secondes d'impression.

    le XT noir passe mieux

    le PLA et l'abs c'est vraiment aléatoire.

    même en échappant directement le filament pour ne pas avoir la contrainte de la buse, le phénomène se produit.

    Je pense que le petit clac vient du galet plastique qui se met de travers...

    Je viens de faire le test --> j'ai interverti les deux roulements de l'axe d'entrainement ( car un est bien usé.   et j'ai retourné le galet plastique presseur.

    Je refais des test ce soir.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    la suite au prochain épisode ;)

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    Bon eh bien ça semble allez de nouveau correctement.

    Impression de 10 heures en PLA colorfabb OK

    Je testerais des que possible de remettre le galet dans sa position d'origine pour voir si le pb se reproduit.

    Etrange tout de même. d'aspect le galet ne semble pas abimé. peut être le roulement à l'intérieur...

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    Bon j'ai trouvé d'où venais mon pb.

    20150519_193203.thumb.jpg.001270afbebd491c9fa94bb5aaac7b08.jpg

    Le fil à réussi à creuser le bois dans le canal d'entrainement du feeder.

    Du coup il y avait un jeu latéral plus important et le galet presseur finissait par "ripper" d'un coté ou de l'autre du filament...

    Ce qui explique le "clac" entendu et le fait que d'ouvrir puis refermer le casier du galet permettait de résoudre le pb momentanément.

    J'ai permuté les deux plaques de bois et tout est revenu dans l'ordre.

    Je me pose tout de même la question de savoir si une usure à ce niveau là se produit chez tous les utilisateur d'UMO et d'UMO+ ou si c'est c'est moi qui fait une mauvaise manip.

    Boujou

    20150519_193203.thumb.jpg.001270afbebd491c9fa94bb5aaac7b08.jpg

  • Link to post
    Share on other sites

    Posted · Usure pignon moleté UMO+

    Le feeder aurait été trop serré?

    J'ai pas enormément d'heures d'impressions sur mon UMO mais je peux y jeter un oeil si tu veux

  • Link to post
    Share on other sites

    Posted (edited) · Usure pignon moleté UMO+

    Bonjour,

    J'ai eu un probleme similaire a 600 heures sur mon UM2 (buse originale). Sous extrusion importante avec n'importe quelle matière et sans que l'extrudeur patine ou ronge le filament.

    En fait, tout se passe bien la première minute, puis un 'clac' se fait entendre régulièrement toutes les 30 secondes à 1 minute environ.

    C'est l'extrudeur qui débraille, comme si il se mettait hors tension pendant une fraction de seconde pour libérer l’excédant de pression sur le filament. Je pense que c'est intégré dans le fonctionnement (firmware).

    Donc, si il y a surpression sans que le fil patine, cela évite de défoncer le tube ou le reste.

    Visuellement, on voit la roue dentée faire violemment 1/4 de tour en arrière. D'où ce bruit.

    J'ai pensée au début au Téflon, Il était un peu noirci, mais avec un neuf pareil.

    Graisser le tube, pareil, ça pu, c'est tout.

    Il ne restait que la buse a changer, après avoir flingué la sonde de température comme la plupart d'entre nous lors de ce premier démontage. Miracle, plus de probleme. J'ai retrouvé ma machine des premiers jours.

    Mon expertise est que la chambre où vient fondre le filament était bien carboné et cette couche de calamine fessait isolant. Le fil arrivait a fondre, mais pas assez pour la demande.

    J'avoue que je n'ai jamais débouché/nettoyé cette première buse (atomic ou autre) et que j'ai fondu pas mal de flexible, ABS et PLA en toute impunité ;-)

    Fred.

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 13 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 17 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...