Jump to content
mouss

Error stopped / temp sensor

Recommended Posts

Posted · Error stopped / temp sensor

Bonjour à tous,

UN petit conseil pour UN gros soucis,

Je viens d'adapter le bloc olsson sur mon UM2 sans avoir gualèré pour pour enlever les sondes.

Mais après installation, j'ai lancer l'UM 2 et depuis impossible de l'utiliser suite à cette erreur.

Je ne pense pas que le PT100 soit cassée et l'erreur apparait dès l'allumage de la machine.

Des idées ?

Merci

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

C'est l'impression qu cela donne, pourtant elle est venue toute seule, aucuns fils dénudés... et comment by-passer ce message de départ qui bloque l'imprimante ?

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

Dès le départ l'UM est capable d'afficher la température de la tête ou du plateau donc je pense que si la sonde est morte, il y a automatiquement un message d'erreur...

Vérifie le branchement de celle-ci sur la carte mère (sous l'imprimante derrière le petit cache en métal), peut-être est-elle simplement débranchée ?

Regarde aussi si un fil n'est pas écrasé derrière la tête : j'ai bien failli couper le câble d'un ventilo il y a quelque temps...

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

Bon,

J'ai démonter à nouveau et lancé l'um2 avec la sonde dans la main, les cables bien droits mais rien à faire... On a tout essayé, mais je pense qu'il est temps de prendre vos dispositions. RIP PT100B ^^

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

Si tu as un multimètre tu peux mesurer la résistance de ta sonde sur les deux points du connecteur. Tu devrais avoir environ 100 Ohms. Au moins tu serais sûr et certain que le pb vient de là.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

 

@electromu dit la vérité. Bien qu'il devrait être de 108 ohms. Je pense que votre capteur de température était trop délicate et maintenant il est cassé.

Share this post


Link to post
Share on other sites
Posted · Error stopped / temp sensor

Petite astuce pour vérifier que la sonde est ok lors du changement de bloc:

Allumer l'imprimante, aller dans maintenance heatup nozzle, regarder la température. Serrer la sonde entre ses doigts, la température devrait monter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!