Jump to content
Whitelamb

Dépose de matière discontinue (problème localisé)

Recommended Posts

Posted · Dépose de matière discontinue (problème localisé)

Bonjour,

Un autre problème d'impression me pousse à re-poster sur ce forum. La pièce est la même que sur le topic "impression de trous non uniforme" (https://ultimaker.com/en/francais/view/16605-impression-de-trous-non-uniforme?page=1#reply-111590), mais je pense que la géométrie n'est pas liée au problème.

Voici ledit problème :

IMG_20150709_102514.thumb.jpg.c0506c93944152ec4d8fec570e1679e1.jpg

On dirait que l'imprimante imprime en discontinu sur une couche seulement. Connaissez-vous ce souci ? Vitesse de buse trop rapide à cet endroit-là?

Merci

IMG_20150709_102514.thumb.jpg.c0506c93944152ec4d8fec570e1679e1.jpg

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

La c'est de la sous-extrusion

Ca peut venir du fait que tu arrives en bout de bobine de filament, ca coince un peu plus dans le bowden vu la courbure, du coup ça arrive que ca sous-extrude un peu

Share this post


Link to post
Share on other sites
Posted (edited) · Dépose de matière discontinue (problème localisé)

La c'est de la sous-extrusion

Ca peut venir du fait que tu arrives en bout de bobine de filament, ca coince un peu plus dans le bowden vu la courbure, du coup ça arrive que ca sous-extrude un peu

 

Merci pour ta réactivité. En effet, j'arrive en fin de bobine. Mais pourquoi le phénomène se produit-il qu'à cet endroit ? (même observation sur la même pièce imprimée plus tôt)

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Tu as le même phénomène sur deux pièces différentes et exactement au même endroit?

Soit défaut de conception, ou alors tu as aussi le plateau qui descend plus que prévu a cet endroit?

Share this post


Link to post
Share on other sites
Posted (edited) · Dépose de matière discontinue (problème localisé)

Défaut de pièce ? !  c'est de ta conception ? passe le stl sur netfabb

 

La pièce a été imprimée en plusieurs exemplaires, et jusqu'à présent il n'y avait pas ce souci (sauf sur les deux dernières)... J'ai pourtant regardé le tutoriel de @benjacmoi pour vérifier la bonne exportation du fichier en STL (modélisation sous Catia V5).

Netfabb est un logiciel à part entière qui détecte les défauts de conception?

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Tu as le même phénomène sur deux pièces différentes et exactement au même endroit?

 

Oui c'est exactement ça.

 

Soit défaut de conception, ou alors tu as aussi le plateau qui descend plus que prévu a cet endroit?

Ah oui pas bête. C'est possible de détecter (et de régler) ce souci?

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Pour le détecter il faut que tu regarde ou tu film !

Si tu a ce souci il faut diminuer le courant de l'axe Z, on en parle ici : http://ultimaker.com/en/community/view/16645-um2-probleme-daxes-et-de-feeder

Mais bon j'y croit pas trop, car lorsque sa ce produit, le plateau descend vraiment d'un coup et le print est complètement gâcher !

Netfabb sert en effet a voir si le stl n'a pas de souci de face ... et autres !

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Si tu l'as imprimé plusieurs fois sans soucis on peut exclure un défaut du fichier

Par contre bizarre tu es sure que c'est a la même hauteur? ca pourrait aussi être le hasard.

Ou alors le probleme du Z comme dit plus haut, si le moteur saute un step c'est possible que ca ne descende que d'un cran... enfin perso ca semble plutot etre de la sous extrusion

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Sans défaut dans le fichier, ce phénomène peut se produire lors du changement de vitesse de la tête pour passer par exemple d'une rétraction au remplissage.

Je m'explique : Disons que l'on a 70mm/s pour le remplissage. Après une rétraction, le feeder doit passer de 0 à 70mm/s très rapidement et dans certains cas, ça ne passe pas.

J'ai eu ce problème sur une pièce : j'ai étrangement résolu le problème en déplaçant la pièce sur le plateau dans CURA...

Mystère....

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Imagine que ta pièce est dans le fond a gauche (en regardant l'imprimante de devant), observe la courbure du bowden.

Imagine la même pièce devant a droite, et regardes la différence de courbure.

En fin de bobine ça peut jouer

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

@idea3d_damien : Merci, topic très intéressant (on en apprend des choses, en lisant les problèmes des autres). J'ai regardé les vidéos et effectivement, le plateau descend d'un seul coup. Si c'était le cas ici, ce serait plus visible je pense. Sauf si comme dit @DidierKlein, le plateau ne descend que d'un cran (donc espacement de l'ordre de 0.1mm, soit la hauteur d'une couche).

 

Sans défaut dans le fichier, ce phénomène peut se produire lors du changement de vitesse de la tête pour passer par exemple d'une rétraction au remplissage.

Je m'explique : Disons que l'on a 70mm/s pour le remplissage. Après une rétraction, le feeder doit passer de 0 à 70mm/s très rapidement et dans certains cas, ça ne passe pas.

 

Oui! Si j'ai bien compris ce que tu veux dire, c'est possible que ce soit la même situation sur ma pièce. En effet, le défaut observé coïncide à vue d'oeil avec un changement de section :

5a330f6334961_chgmtsection.png.2adb4198e15914a168216a2f72e8dac2.png

EDIT : Après mesure, en fait ça coïncide pas tout à fait : il y a bien un cm entre le changement de remplissage et le défaut observé...

5a330f6334961_chgmtsection.png.2adb4198e15914a168216a2f72e8dac2.png

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

donc a priori c'est plutot de la sous extrusion 'classique' je penche plutot pour la cause du filament qui arrive a la fin. Si c'était du a autre chose tu aurais d'autres section sous extrudée.

Quand tu arrives a la fin du rouleau une bonne pratique est de diminuer la vitesse d'extrusion

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Quand tu arrives a la fin du rouleau une bonne pratique est de diminuer la vitesse d'extrusion

 

La vitesse d'impression et d'extrusion est la même ? Pour l'instant, j'imprime avec une vitesse d'impression de 50mm/s. Lorsqu'on modifie le "speed" directement sur l'imprimante lorsqu'elle est en cours d'impression, on joue en fait sur ce paramètre ?

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Oui ca veut dire la même chose, si tu diminues le pourcentage sur l'imprimante ca va diminuer la vitesse.

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Défaut de pièce ? !  c'est de ta conception ? passe le stl sur netfabb

 

J'ai lu quelque part que Kisslicer était l'équivalent (en gratuit) de Netfabb. Sauf que je ne vois pas mention de "correction de défaut du STL" sur Kisslicer... Je me trompe?

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Netfabb a une version gratuite qui fonctionne tres bien et qui a les options suffisante pour sa !

Je ne connais pas trop kisslicer

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

a ma connaissance kisslicer n'est qu'un slicer comme Cura... maintenant je le connais pas plus que ça.

Netfabb y a un truc en ligne aussi il me semble... sinon meshmixer permet de corriger certaines choses aussi mais nettfabb est plus intuitif

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Question : version de CURA ?

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Question : version de CURA ?

 

Réponse : version 15.04

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

ok, 15.04....la fameuse....qui introduit (enfin) la possibilité de cocher une case magique qui permet de "remplir après avoir imprimer les contours" ou in english "Infill prints after perimeters".

Traduction :

1/ Soit on fait le remplissage et ensuite les murs (pas cochée).

2/ Soit on fait les murs puis le remplissage (cochée).

1/ étant une possibilité introduite à partir des versions 15.x et qui a pour conséquence de faire apparaitre le remplissage au travers des parois externes, ce qui est très moche.

Par extension, si tu as une grosse différence de vitesse entre l'impression des murs, et le remplissage, c'est ce qui peut générer une sous-extrusion....

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

1/ Soit on fait le remplissage et ensuite les murs (pas cochée).

2/ Soit on fait les murs puis le remplissage (cochée).

1/ étant une possibilité introduite à partir des versions 15.x et qui a pour conséquence de faire apparaitre le remplissage au travers des parois externes, ce qui est très moche.

Par extension, si tu as une grosse différence de vitesse entre l'impression des murs, et le remplissage, c'est ce qui peut générer une sous-extrusion....

 

Selon toi, il faut donc préférer le mode 2 (murs puis remplissage)?

J'ai du nouveau !

1-Premèrement, comme je le disais sur le topic du choix de filament (https://ultimaker.com/en/francais/view/16691-choix-de-filament-um2go?page=1#reply-112411) j'ai commencé des tests sur des filaments différents (Ultimaker et Colorfabb pour le moment). Et devinez quoi ? Je retrouve le même souci qu'ici !

La pièce test est la suivante :

5a330f64c5ef2_picetest.thumb.png.0a6c843a41988cf72455eb30cf55845e.png

Elle reprend une portion du boitier précédent, mais re-modélisée sous un autre logiciel de CAO (Solidworks cette fois, pour voir si ça vient de Catia ou pas).

Voici les résultats :

teste.thumb.jpg.be50799a11c79961e06e5bf53f7e736e.jpg

On voit bien que le défaut (sous-extrusion ?) apparait exactement au même endroit. Pourtant, la bobine de Colorfabb utilisée est pleine.

D'ailleurs, on voit un autre souci sur les trous (Colorfabb)... mais ce n'est pas le sujet pour l'instant.

2-En faisant des recherches, je suis tombée sur ce site (bien fait) où ils parlent exactement de ce défaut : http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#bottomlayer

Apparemment, cela peut aussi s'expliquer par un manque (ou un excès) de graisse sur l'axe Z ou un petit obstacle sur le pas de vis (ce qui expliquerait la localisation au même endroit à chaque pièce). Ou encore un désaxement des roulements...

5a330f64c5ef2_picetest.thumb.png.0a6c843a41988cf72455eb30cf55845e.png

teste.thumb.jpg.be50799a11c79961e06e5bf53f7e736e.jpg

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

Voici les résultats :

teste.thumb.jpg.be50799a11c79961e06e5bf53f7e736e.jpg

On voit bien que le défaut (sous-extrusion ?) apparait exactement au même endroit.

 

Moi je dirais plutôt qu'on voit qu'il n’apparaît pas EXACTEMENT au même endroit... Les mots ont une importance.

Si c'est EXACTEMENT sur le même layer (mesure depuis la base de ta pièce), alors ça pourrait être un défaut de ton fichier CAD (même si sur une géométrie aussi simple je vois pas comment un défaut se produirait ici). Si ce n'est pas EXACTEMENT au même endroit, la piste mauvais fichier est à écarter.

Cela a plutôt l'air d'être de la sous-extrusion classique. Sur la pièce colorfabb on voit bien qu'au niveau du trous, tu as frôlé la sous-extrusion a plusieurs endroits aussi.

Share this post


Link to post
Share on other sites
Posted (edited) · Dépose de matière discontinue (problème localisé)

Moi je dirais plutôt qu'on voit qu'il n’apparaît pas EXACTEMENT au même endroit... Les mots ont une importance.

Si c'est EXACTEMENT sur le même layer (mesure depuis la base de ta pièce), alors ça pourrait être un défaut de ton fichier CAD (même si sur une géométrie aussi simple je vois pas comment un défaut se produirait ici). Si ce n'est pas EXACTEMENT au même endroit, la piste mauvais fichier est à écarter.

Cela a plutôt l'air d'être de la sous-extrusion classique. Sur la pièce colorfabb on voit bien qu'au niveau du trous, tu as frôlé la sous-extrusion a plusieurs endroits aussi.

 

Effectivement, ce n'est pas au même endroit... La preuve en image : 5a330f7edbf21_hauteurdfaut.thumb.jpg.f18f770a469e7094a82f107cabb74fb5.jpg

J'ai testé pas mal de chose pour arranger le problème, mais rien n'y fait : méthode Atomic pour nettoyer la buse, j'ai dégraissé et nettoyé l'axe Z, diminué le courant en Z (1200 mA au lieu de 1300 mA), je sais plus quoi faire... Des idées ?

EDIT : Une hypothèse : la partie plastique du porte-bobine qui ressort côté intérieur de l'imprimante gêne peut-être la descente du plateau. Je teste sans porte-bobine, on verra bien.

5a330f7edbf21_hauteurdfaut.thumb.jpg.f18f770a469e7094a82f107cabb74fb5.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Dépose de matière discontinue (problème localisé)

A priori c'est de la sous-extrusion classique.

Je ne penche pas pour un problème mécanique, d'après moi ca vient plutot des paramètres d'impressions, as tu essayé en diminuant la vitesse? 30mm/s pour tout?

Quels sont les paramètres (température, épaisseur des parois, infill)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!