Jump to content
Ultimaker Community of 3D Printing Experts

I want auto scaling turned off.


m2tts

Recommended Posts

Posted · I want auto scaling turned off.

I have just noticed for the first time that if you put a part on the bed in Cura 15.06, if the part is too large, the part is automatically scaled to fit the bed. You get no indication that this has happened, and checking the scale box shows that it is currently scaled at 100%. The scale tool should at least show you how much the object was scaled to get it to fit. I really want to turn this auto scaling off as it is inherently dangerous. You may have a part that would just fit on the platform, but would not know that it had been scaled to fit there. Not good when you are creating parts that have to mate with others.

Is there some way to turn this auto scaling off?

Thanks in advance.

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Most annoying thing about cura for me!

    I never know if it's scaled or not and I always need the correct dimensions!

    At least a short message "Your object has been scaled" would help. Or an option to turn fit to build plate off.

    My UM2 Ext. is atm just a waste of filament, energy and time...

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Beta has both features. It will display a message and you can disable it in preferences.

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Thank you!

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Not working though, cause not able to save settings...

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Yeah a bug popped up there. Working on fixing it.

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Fixed it for next release. Thanks for reporting it.

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Awesome, thanks!

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    This is very annoying. I just wasted 30m of filament because of this feature. Is there an update to fix this problem? or anyone found out a way to turn it off?

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    15.09.xx> (which is in beta now, you can find it on http://software.ultimaker.com/Cura_closed_beta/15.10/) shows a message when auto scaling is performed and you can disable it in the preferences.

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    awesome thank you!

  • Link to post
    Share on other sites
    Posted · I want auto scaling turned off.

    Bah! I didn't realize this either. Printing a large sword and the hilt was resized. Last piece and largest piece. 24 hr print later, it's smaller than every other part. So annoying. Thanks for getting a fix in there quick though.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...