Jump to content
Ultimaker Community of 3D Printing Experts

Cura 15.06.02 shows incorrect number of layers


zews

Recommended Posts

Posted · Cura 15.06.02 shows incorrect number of layers

My object is 92.8 mm tall. I want to print with .1 mm layers.

5a330fb704279_ScreenShot2015-07-26at5_59_50PM.thumb.png.b9a9d3096eef3e784dc9e22970e77d53.png

Cura 15.06.02 shows 926 layers. This is wrong.

5a330fb74a515_ScreenShot2015-07-26at5_58_15PM.thumb.png.3eb67b0a41be2572874ca19968a1b62b.png

Cura 15.02.1 shows the correct number of layers as 928

5a330fb7b95cf_ScreenShot2015-07-26at5_58_29PM.thumb.png.aba0ce8af30296b2b086594c242c3dd9.png

Why is this so? What is going on?

5a330fb704279_ScreenShot2015-07-26at5_59_50PM.thumb.png.b9a9d3096eef3e784dc9e22970e77d53.png

5a330fb74a515_ScreenShot2015-07-26at5_58_15PM.thumb.png.3eb67b0a41be2572874ca19968a1b62b.png

5a330fb7b95cf_ScreenShot2015-07-26at5_58_29PM.thumb.png.aba0ce8af30296b2b086594c242c3dd9.png

  • Link to post
    Share on other sites
    Posted · Cura 15.06.02 shows incorrect number of layers

    Please post issues about Cura on the github issue tracker. Its okay to double post them if you want to discuss this with people (It's a good way to get quick responses) but it's impossible for us to keep track of issues on the forum.

  • Link to post
    Share on other sites
    Posted · Cura 15.06.02 shows incorrect number of layers

    I seen this error on older cura versions. Have you tried to load the generated gcode to see if the layer it's being 'made' but doesn't show on the preview?

  • Link to post
    Share on other sites
    Posted · Cura 15.06.02 shows incorrect number of layers

    First layer 0.3mm: 92.8 - 0.3 = 92.5mm

    Following layers: 92.5 / 0.1 = 925

    926 layers in total

     

    Thank you Robert, that explains it. The reason my Cura 15.02.1 showed 928 layers was that I had the Initial layer thickness set to .15 mm. In Cura 15.06.02 I had not yet checked Initial Layer Thickness in Preferences > Machine > Quality, so the layer thickness was set to the default of .3 mm.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...