Jump to content
Ultimaker Community of 3D Printing Experts
Hyrumaze

Problème d'impression

Recommended Posts

Bonjour.

Depuis deux semaines, à chaque fois que j'ai essayer de faire une impression sur une ultimaker2 je me suis retrouvé avec un résultat équivalent à l'image 20151113_090838.thumb.jpg.61ae469dbc24a6dabb03cc203ab9f98f.jpg. Avant les impressions étaient bonnes cela est arrivé sans raison particulière.

J'ai essayer d'imprimer avec une buse classique ainsi que le bloc olsson, le guide en téflon, le capteur et la cartouche chauffante sont neufs. Les buses ont été nettoyé par méthode atomique ainsi qu'avec de l'acétone. Le plastique passe dans le tube de guide sans problème. La machine a été remise à zéro et mis a jour.

Les impressions ont été faites avec différents matériaux de différentes marques avec différent réglages sur différentes pièces avec des diamètres de buses différents avec un feeder sur différents réglage

La machine ne fait pas de bruit particulier, les axes sont graissés et les poulies tendues.

Si quelqu'un aurai une idée je suis preneur, merci.

20151113_090838.thumb.jpg.61ae469dbc24a6dabb03cc203ab9f98f.jpg

Share this post


Link to post
Share on other sites

Bonjour hyrumaze,

Afin de mieux cerner le problème, de petites précisions sont nécessaires :

- Matériaux utilisé (ABS / PLA / XT ...) ?

- Température (hot end / plateau) / vitesse / paramètres (rétraction,...)

- Type d'adhésif sur le plateau

- Procédure de nivellement du plateau utilisée

3D SKULT

Share this post


Link to post
Share on other sites

- J'ai utilisé du pla de chez esun et formfutura, de l'abs de chez esun, du pla bronze et pla bois de chez colorfab.

- J'ai fait varié les températur de 210 a 240° les vitesse de celle par défaut à 30mm/s

- Je n'ai pas de problème d'adhérence au plateau. D'habitude j'utilise du kapton.

- Je ne sais pas ce qu'est le nivelement du plateau. On va dire que j'utilise cura avec des couche allant de 0.06mm a 0.2mm.

La seule chose que je n'ai pas modifié a été le bloc olsson que j'utilise depuis fin juillet (j'ai juste changé les buses).

Edited by Guest

Share this post


Link to post
Share on other sites

Le nivelement du plateau c'est est-ce que ton plateau est droit.

Pour ça il faut le faire avec le build plate puis en serrant ou desserrant les petites vis qui sont sous le plateau.

Est ce que tes filaments sont rongés par le feeder?

Share this post


Link to post
Share on other sites
- Je ne sais pas ce qu'est le nivelement du plateau

Vu l'image je pense que sa vient de la !

Ton plateau doit être extrêmement plat ! le nivellement est le réglage plateau que tu a du faire au tout début lorsque tu a reçu la machine, tu sait avec la feuille de papier.

Vu ta photo tu devrait le refaire !

Oups poster au même moment lekid ;-)

Edited by Guest

Share this post


Link to post
Share on other sites

Le nivellement du plateau est bon. Sur l'image j'avais refait une remise à niveau du plateau sauf que j'avais un peu de plastique au bout de la buse faussant la hauteur et j'ai du régler les vis pendant le début de l'impression.

Le filament n'avançant plus, celui ci fini par être rongé par le feeder.

 

Share this post


Link to post
Share on other sites

J'ai fait le test avec une buse ultimaker et une buse olsson neuve. Par contre pour le bloc olsson, que j'utilise depuis le mois d’août ne je l'ai pas changé ni penser à vérifier les diamètres de la cartouche et de la buse.

Les bobines ont-elles une durée de vie ?

Edited by Guest

Share this post


Link to post
Share on other sites

Les filaments n'aiment pas l'humidité.

Tu peux avoir des problèmes en fin de bobine à cause du rayon très serré.

Vérifie que le coupleur soit bien en place : si il est trop haut (ou pas en contact avec la buse) alors de la matière va s'accumuler dans ce petit espace et finir pas poser des problèmes de sous extrusion.

Share this post


Link to post
Share on other sites

Les filaments n'aiment pas l'humidité.

Tu peux avoir des problèmes en fin de bobine à cause du rayon très serré.

Vérifie que le coupleur soit bien en place : si il est trop haut (ou pas en contact avec la buse) alors de la matière va s'accumuler dans ce petit espace et finir pas poser des problèmes de sous extrusion.

Share this post


Link to post
Share on other sites

J'ai déjà eu ce genre de problèmes récurrents.

Tout d'abord, je fait le niveau du plateau selon la méthode en 3 points du logiciel mais j'utilise des cales d'épaisseur de 0.1mm. Je viens faire frotter légèrement la buse sur ces cales pour obtenir un réglage bon.

Ensuite j'utilise du spray pour l'adhésion (3D PRINT LAC ou DIMAFIX)

Enfin, ce problème peut venir du coupleur en PTFE. Si tu es à l'aise avec le démontage, a priori oui car tu as installé le Olsson bloc, enlève le coupleur en PTFE puis passe uyne mèche de perceuse de diamètre 3 mm à la main et au travers. Cela indiquera si ton diamètre est correct et cela enlèvera des résidus. Puis tu remontes le coupleur PTFE dans le coupleur en métal en appuyant bien le coupleur PTFE au fond (retourne le sur un support et appuie fortement). Au remontage de ces pièces sur le olsson block, visse à fond à l'aide d'une petite clé allen puis desserre de 1/2 tour. Ton coupleur PTFE sera alors bien placé au sein du coupleur métal, avec une bonne tension du ressort. Le coupleur sera droit il n'y aura pas d'espace vide entre coupleur PTFE et coupleur métal. C'est souvent ce petit espace qui laisse échapper de la matière fondue et créer des crêtes avant la buse ce qui ralentit fortement l'extrusion. Cette matière durcit ensuite et lorsque tu fais des "atomic pull" tu remarques que le bout de ton filament ressort cassé net et droit.

J'espère que ces explications sont claires et pourront aider

Share this post


Link to post
Share on other sites

Il faut aussi que tu observes le comportement de ton filament lors de l'extrusion avant l'impression. Sort il de manière régulière ? Y a t'il des déformations du filament chaud ? Entends tu des bruits particuliers ?

Si le filament sort sans problèmes, alors c'est que ton plateau est trop proche de ta buse. Cela imprime quelques secondes puis la buse se bouche.

Share this post


Link to post
Share on other sites

Après montage/démontage, il s'est avéré , comme je l'ai dit 4 fois, que ce n'était pas un réglage de plateau.

Il s’agissait en faite du bloc olsson qui ne chauffait pas la buse suffisamment, chose que je ne comprends pas car j'ai utiliser le bloc sans problème depuis fin juillet.

Share this post


Link to post
Share on other sites

Après montage/démontage, il s'est avéré , comme je l'ai dit 4 fois, que ce n'était pas un réglage de plateau.

Il s’agissait en faite du bloc olsson qui ne chauffait pas la buse suffisamment, chose que je ne comprends pas car j'ai utiliser le bloc sans problème depuis fin juillet.

 

J'ai déjà eu le cas, la cartouche chauffante était sortie de son logement, tu confirmes cette phrase " le bloc ne chauffe pas le buse " et pas le bloc ne chauffe pas ?

Share this post


Link to post
Share on other sites

Après vérification du bloc olsson, la seul explication que j'ai trouvé était l’apparition du petite croûte de plastique noir dans le filetage pour la buse qui devait peut être faire une mauvaise connexion thermique entre les deux blocs.

En utilisant une buse classique pour faire un test de température, quand je chauffait a 210°, la buse du bloc olsson devait être au alentour de 180°

Quand j'avais fait le test avec la buse classique neuve, il s'agissait d'une buse commandé chez makershop mais qui avait un pas gros au lieu d'un pas fin et donc incompatible avec la machine. Je l'avais donc monté sur le support olsson et il y avait le problème pour porte le plastique à bonne température.

Edited by Guest

Share this post


Link to post
Share on other sites

bonjour, j'ai survoleé le sujet mais si cela peut aider

pour votre soucis de température revoir le support ventilateur pour que le flux d'air ne vienne pas sur la buse il faut absolument protéger cette zone pour avoir une chauffe correcte

il y a pour cela sur youmagine des supports ventilateur adaptés pour olsson block

a+

Share this post


Link to post
Share on other sites

pour le décollement du plateau si c'est de l'abs j'ai trouvé comme solution ceci

plateau verre recouvert de kapton et chauffe a 100°c en dessous il se décolle surtout avec les pièces épaisses

ne pas oublier un brim autour de la pièce

même dans un garage a 3°c ç’a marche (enceinte de l'imprimante complètement fermée)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy