Jump to content
Ultimaker Community of 3D Printing Experts
Link25

Feeder qui saute depuis peu avec les même réglage (UM2)

Recommended Posts

Bonjour à tous,

pour commencer je voudrai remercier toute la communauté et surtout Didier,

car c'est grâce à lui si je fais partie de votre superbe communauté.

J'ai donc une Ultimaker 2 avec le bloc d'origine ainsi que le feeder depuis 1 mois. J'ai de plus en plus de mal à sortir une pièce propre car le feeder saute sans arrêt.

Je suis actuellement sur du Colorfabb Rouge Intense (190 à 210°C).

Je suis entrain d'imprimer ce drone : http://www.thingiverse.com/thing:1120168 dont la surface d'impression est importante.

Voici mes réglages :

Buse 0,4mm

Épaisseur de couche : 0,1mm

Épaisseur de la coque : 0,8mm

Épaisseur dessus/dessous : 0,8mm

Taux de remplissage : 50%

Vitesse d'impression : 40mm/s (Débit 1,6mm3/s)

Vitesse positionnement : 150mm/s

Vitesse 1er couche : 30mm/s

Vitesse de remplissage : 40mm/s

Vitesse Top/Bottom : 30mm/s

Vitesse coque externe : 40mm/s

Vitesse coque interne : 80mm/s

Température : 210°C

Avec ces réglages quand, j'attaque le remplissage le feeder saute, ce qui me fait des trous. Si je monte la température à 220°C, cela passe mais au bout d'un moment ça bloque de nouveau. Il faut alors que je diminue l'impression vers le 60%.

J'ai bien évidemment fait un nettoyage atomique.

Est ce que j'imprime trop vite ? Si oui je trouve ça curieux .

PS : A la réception de la machine (avec la PLA gris fournis), je ne touchais pas à la vitesse, ni à la temperature et aucun soucis. Les soucis sont venu avec le temps.

Merci à vous

Share this post


Link to post
Share on other sites

Merci pour ta réponse

C'est une machine neuve oui, je l'ai acheté à Didier avec sa super promo.

Je vais testé tes réglages, mais ce que j'ai proposé reste les paramètres données par Ultimaker.

Je n'ai pas le bloc Olson, c'est le bloc d'origine avec la buse integrée

 

Ouais je m'en doutais.

Tu n'as jamais imprimé imprimé que du PLA je présume ? Il faudrait vérifier que tu n'entendes pas ce blocage quand tu fais un "insert material" histoire de voir si même en n'étant pas en phase d'impression tu n'as pas trop de contrainte pour l'extrusion.

Tu as peut-être tout simplement la roue dentée un petit peu encrassée !

Share this post


Link to post
Share on other sites

Bonsoir à vous tous,

je reviens vers vous car j'ai de nouveau des soucis avec mon UM2 (bloc d'orgine).

Je pense pas que cela viennent de la machine mais un reglage dans cura qui m'échappe.

Avant de commencer, le feeder ne clac plus, nettoyage atomic avant essai donc pas de soucis de ce coté là.

Donc, je suis sur une impression d'un drone 100% unfill :

http://www.thingiverse.com/thing:1483306

PLA colorfabb rouge PLA/PHA

215°C

Hauteur 0,2mm

Vitesse 30mm/s

Vitesse remplissage 15mm/s

La j'ai aucun soucis de clac mais j'ai clairement de la sousextrusion car arriver sur la couche de remplissage (unfill 100%), des trous apparaissent :

[media=16881][/media]

20160612_183249.thumb.jpg.6dbf47585a77585ef32a86091e5ea9f3.jpg

ça fait 3 fois que je recommence et toujours le même résultat.

Si quelqu'un peux regarder la pièce et me dire quelle paramètre mettre , ce serait top.

Les para que je ne peux pas changer :

temérature (limite trop haute déjà)

unfill à 100%

hauteur de 0,2mm

Merci :)

20160612_183249.thumb.jpg.6dbf47585a77585ef32a86091e5ea9f3.jpg

Share this post


Link to post
Share on other sites

Salut Link25,

Pourquoi tu ne peux pas changer le paramètre t° ?

à ta place j'imprimerais plus vite; Au moins 30mm/sec y compris l'infill

tu as quoi comme paramètre de ventilation ?

Pour éviter les traces de coulures il faut regarder du coté de ton paramétrage de combing. (activation des détours) et le mettre sur off ou no skin ( dans cura 15.0.4. Pour le cura 2.truc je ne sais pas encore ^^)

Share this post


Link to post
Share on other sites

Beaucoup des paramètres de la version 2.1 existaient dans la version 15 mais étaient pré-calculés : maintenant, ce sont des variables donc si on coche toutes les options, c'est effectivement un pupitre d'avion de ligne...

J'ai ajouté seulement les options qui me semblaient pertinentes et qui me manquaient précédemment : ça en fait moins pour commencer !

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!