Jump to content
Ultimaker Community of 3D Printing Experts
Ludo34fr

Cura 2.1.2, UM2+ et réglages

Recommended Posts

Salut à tous,

J'ai reçu enfin et installé mon kit d'upgrade pour passer en 2+ et je viens de passer de Cura 2.1.0 et 2.1.2.

Du coup, j'ai envie de lancer des impressions au top avec la buse de 2.5, mais une question me taraude.....!

Il n'y a plus de configuration par défaut de proposé et je suis donc à la recherche de profils de différents niveaux qualitatif en fonction de toutes ses nouvelles buses. plus particulièrement la buse 2.5 en top level, car pour une fois j'ai un peu de temps... ça ne va durer..

J'ai un peu fouillé dans le fofo, mais j'ai rien trouvé ... je n'ai peut-être pas utilisé les bons mots...

En espérant que vous pourrez m'orienter

Merci par avance :)

Share this post


Link to post
Share on other sites

Bonjour @Ludo34fr

Lorsque tu as fini d'installer cura 2.1 il faut (en haut a droite) "ajouté une nouvelle imprimante..."

là tu spécifies Ultimaker 2+ et tu auras la possibilité de changer le diamètre de la buse dans cura.

Edited by Guest

Share this post


Link to post
Share on other sites

Merci #duriel,

Tout cela a été fait de facto. Ce que je cherche, c'est les réglages de T°, vitesses, etc, etc... pour ce type de buse car là je galère.

J'ai fait deux tests et deux échecs. L'accroche au plateau ne se fait pas correctement et pourtant habituellement je gère correctement ce problème. J'ai même essayé avec une bordure de 10mm mais même résultat !

Je ne sais pas si cela vient des réglages avec cette petite buse, ou alors de la qualité du filament car c'est une bobine que j'avais en stock depuis un bon moment sans jamais l'avoir utilisée...

Je viens de lancer un 3ième essai en revenant à une buse de 4 en haute qualité et là, c'est la buse qui c'est bouché au bout de 5mm d'élévation...

Je vais tenter en fast print en buse de 4mm (la majorité de mes impressions depuis 2ans) histoire de voir si le filament est en cause...

Si vous avez des idées, suis preneur of course !

Share this post


Link to post
Share on other sites

Salut,

Les paramètres de t°, vitesses & co sont grosso modo les même avec une petite buse. Juste qu'il faut faire des couches moins hautes avec une petite buse ( c'est d'ailleurs l’intérêt de faire des impressions plus détaillée).

C'est quoi tes paramètre d'impression ?

t°, hauteur 1ère couche, vitesse, largeur des mur, remplissage ....

PS: c'est 0.4mm le standard et 0.25mm la petite buse du bloc Olson ;)

Share this post


Link to post
Share on other sites

Salut,

En fait, je n'ai pas le bloc Olson (enfin je crois) car j'ai acheté le kit complet upgrade UM2+ et il me semble que si cela permet de faire la même chose, mais l'intégration est différente.

J'ai continué mes essais et même tenté un retour à Cura 15.04.6 sans oublié le firmware et de nouveau buse bouchée en moins de deux !

J'ai eu ce filament avec la machine qui était quasi neuve et je ne sais même pas de quelle marque il est...

Du coup, je pense que le soucis vient de là...

Retour à zéro donc avec Cura 2.1.2, la buse de 2,5 et du filament que j'ai l'habitude d'utiliser...

Je viens de lancer et déjà la bordure se décolle ; je n'avais pas ce problème avant ; au début j'utilisais un stick UHU puis de la bombe Dimafix et c'était nickel.

A priori, ce nouveau Cura ne doit pas donner les bons paramètres de base pour le PLA ; j'essaye en montant en direct de 190° à 210° ; le plateau est à 60°.... ça à l'air d'aller, patience...

Sur Cura 2.1.2 les options de T° de matériaux ne sont pas sélectionnables à priori, certaines cases sont précochées et grisées, et vous ?

Share this post


Link to post
Share on other sites

Salut,

avec l'upgrade kit tu as bien un bloc Olsson.

Tes paramètres de t° ^plateau et buse sont dans les profils matériel de la bécane.  Donc non modifiable dans Cura. ( du moins en ultigcode)

Met de coté cette bobine sans marque.  Tu as quoi d'autre comme filament ?

As tu bien réglé ton plateau après ton changement de buse ?

A+

Edited by Guest

Share this post


Link to post
Share on other sites

Ok, donc en fait, comme j'ai changé de firmware 2 fois, j'ai perdu mes réglages de base sur l'UM2+. Je ne suis pas encore au top dans tout ça...

Toutes les bobines que j'ai acheté sont des E-SUN.

Bon, ça imprime toujours et RAS pour le moment, sauf que c'est pas la bonne couleur....grrr !

Je vais laissé avancé jusqu'à demain et après je re-essayerai avec la grise et cette T°... peut-être que la bobine n'était pas en cause au final... au point où j'en suis de toute façon, j'en aurai pas ce week-end et je ne sais même pas où en acheter lundi sur Montpellier, d'où commande et encore 48h00 d'attente, là, ça va devenir très chaud avec tout ce que j'ai à imprimer.

Merci encore de ton aide en tout cas !

Edited by Guest

Share this post


Link to post
Share on other sites

j'en aurai pas ce week-end et je ne sais même pas où en acheter lundi sur Montpellier, d'où commande et encore 48h00 d'attente, là, ça va devenir très chaud avec tout ce que j'ai à imprimer.

 

D'ici une dizaine d'année on pourra trouver du filament dans toutes les épiceries de quartier  :D

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

Pour info, je laisse tourner l'impression, ça marche toujours nickel ; la qualité est top.

Comme j'ai calculé qu'il me faut 2 bobines de gris, je ne ferais pas le test avec celle que j'ai (ou à temps perdu plus tard).

J'ai passé commande ; je vous tiens au jus.

Je pense faire plusieurs test qualité en buse 2,5mm pour optimiser temps / rendu.

Je vous ferais part de mes réglages

Share this post


Link to post
Share on other sites

Mon test est toujours en impression.... mais vous savez-quoi ? ça vient de merder grave...

C'est un grand bâtiment modélisé et il vient de passer le volume des murs pour attaquer les toitures... et bien, il est en train de tout décaler de 10mm sur l'axe des X !!!!

J'ai entendu un bruit fort il y a quelques minutes, j'ai jeté une coup d'oeil rapide et j'ai poursuivi sur l'ordi... puis je me rends compte que ça part en couille.

Bien sûr, RAS sur le STL, vous avez une idée ? parce que là, c'est une première...

En attendant vos idées, là je stoppe l'impression, cela ne sert plus à rien pour ce que je voulais voir, 24h d'impression pour rien, huummmm ! :angry:

Share this post


Link to post
Share on other sites

Salut Ludo,

Ce genre de décalage se produit quand la buse percute une partie du print.

Par exemple si tu as du curling ou si ton print se décolle, la buse frotte et ça fait "patiner" le moteur.

tu as quelle paramètre d'impressions ? ventilation ?

Si tu as une photo à nous proposer n'hésite pas

Share this post


Link to post
Share on other sites

En tous cas ça ne vient pas du STL.

Vérifie le serrage des poulies.

Pourquoi tu as une épaisseur de ligne paramétrée à 0.22mm alors que ta buse est une 0.25 mm ?

 

Ok, je fais faire ça et vérifier la surface couverte, car si c'est bien cela, le calage n'est plus bon et il devrait me manquer un cm en largeur.

0,22 ! et bien, c'est ce qui c'est affiché par défaut en sélectionnant la buse de 0,25 donc j'ai laissé.

J'imagine qu'il faut que je passe à 0,25 donc.

Tu vois autres choses qui cloche ?

Je vais aussi réduire le taux de remplissage car j'ai augmenté la coque du dessus pour un meilleur résultat et j'avais un taux de 5%. Je vais gagné en temps car pas besoin de solidité ici.

Share this post


Link to post
Share on other sites

 

En tous cas ça ne vient pas du STL.

Vérifie le serrage des poulies.

Pourquoi tu as une épaisseur de ligne paramétrée à 0.22mm alors que ta buse est une 0.25 mm ?

 

Ok, je fais faire ça et vérifier la surface couverte, car si c'est bien cela, le calage n'est plus bon et il devrait me manquer un cm en largeur.

si c'est le moteur qui as raté des pas il n'y aura pas décalage. En effet l'imprimante réinitialise sa position X/Y d'origine à chaque début et fin d'impression.

0,22 ! et bien, c'est ce qui c'est affiché par défaut en sélectionnant la buse de 0,25 donc j'ai laissé.

J'imagine qu'il faut que je passe à 0,25 donc.

Je n'ai pas Cura 2.1 sous la main et je ne le connais pas assez pour te certifier que c'est un pb. En tout cas cela semble étrange.

Tu vois autres choses qui cloche ?

Je vais aussi réduire le taux de remplissage car j'ai augmenté la coque du dessus pour un meilleur résultat et j'avais un taux de 5%. Je vais gagné en temps car pas besoin de solidité ici.

 

Share this post


Link to post
Share on other sites

Le tendeur de courroie m'inquiète, d'autant que tu n'en a qu'un sur celle de devant...et oui, fait un tour des serrages des poulies sans oublier celles des moteurs X/Y

 

Je n'ai pas eu le temps de vérifier le serrage des poulies car j'ai finalement décidé de laisser finir pour voir le résultat sur les détails du toit qui étaient coton ; c'est magnifake !

Je fais ça en revenant du boulot ce soir, en revanche, vous êtes sur qu'il y a des vis pointeau sur les pignons des moteurs X/Y ?

Je vois bien qu'il y a 2 pas de vis par pignon, mais à priori aucune vis ! il faut que je démonte un peu pour mieux voir...

Comme j'ai acheté la machine d'occasion de 2 mois... en même temps j'imprime quand même 1 à 2 fois tous les 2 mois, mais pendant plusieurs jours à chaque fois en fonction du projet et je n'ai jamais eu un tel souci jusqu'alors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!