Jump to content
Ultimaker Community of 3D Printing Experts

Cura (2.1.2) : How to turn Brim off?


MrTechAgent

Recommended Posts

Posted · Cura (2.1.2) : How to turn Brim off?

Hey guys,

I'm having trouble with Cura and turning off Brim, even if I close the drop-down menu it still draws the Brim in the print. I also tried changing the diameter to 0mm but then it has this bizarre retraction filled first layer, very strange.

The new update sure looks pretty but the old one was more efficient, no doubt.

  • Link to post
    Share on other sites
    Posted · Cura (2.1.2) : How to turn Brim off?

    The correct way to do it is to set Brim Width to 0mm which is what you did (that's what the old cura does when you choose "None" edit: See below, my bad.).

    If you post a picture of the first layer (layer view) it will be easier to figure out what's going on.

  • Link to post
    Share on other sites
    Posted · Cura (2.1.2) : How to turn Brim off?

    (that's what the old cura does when you choose "None").

     

    That's not true. Cura did a skirt when you selected None. This is why we changed the values displayed (eg; Now it actually matches with what is going on).

    Setting the brim width to 0mm is the way to go. It is however not recommended to do so (your printer needs a bit of flow to get going, your first layer will be better if you do this).

  • Link to post
    Share on other sites
    Posted · Cura (2.1.2) : How to turn Brim off?

    Thanks guys, you were indeed correct.

    @IRobertI the initial layer issue I was having was related to something else, I spoke too soon.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...