Jump to content
Ultimaker Community of 3D Printing Experts
LePaul

Cura 2.3.0 splash screen then nothing else

Recommended Posts

Well this is annoying, the beta ran alright. While loading some large parts this evening, Cura sat on "preparing to slice" for a long time, never doing anything.

I downloaded the Windows 64-bit version and installed that. Allowed it to uninstall the beta and then install.

At the end of the installation and option to run Cura, nothing happened.

I tried the install again. No splash screen. Even checked the task manager...no where to be found

Cleared temp files (CCleaner), reboot....install again.

Now when I launch Cura I get the splash screen but nothing else.

Windows 10 (latest build) 64 bit. Help

  • Like 1

Share this post


Link to post
Share on other sites

CCLeaner cleans up temp file and so on (seriously good program, Google it)

Well I expected better than "Thank God I run a Mac" from support. My goodness.

 

Oh I was just pulling your leg since we know each others, don't worry I will answer on a professional and serious manner.

Share this post


Link to post
Share on other sites

Well, as detailed elsewhere, I have the exact same problem on my work computer.

That's running Windows 7 64-bit

Un-installed 2.3.0

Deleted the Program Files \ Cura 2.3.0

Re-installed.

At end of install, selected "Run after install" Nothing happened.

Launched Cura 2.3.0 from Start - All Programs - Cura 2.3.0

Splash screen loads, starts load up steps...then vanishes

What should I try next?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!