Jump to content
Ultimaker Community of 3D Printing Experts
Armatus

Problème lissage paroi

Recommended Posts

Bonjour à tous.

Je rencontre un problème d'impression avec mon ultimaker 2+. En fait, j'avais pendant longtemps un réglage parfait sur Cura, que j'ai bêtement perdu.

J'ai essayé de retrouver mes valeurs et paramétrages, mais depuis ces trifouillages, j'obtiens des impressions beaucoup moins nettes. Impossible de retrouver le lissage d'avant.

IMG_6447.thumb.JPG.ced52fc188dab9d98e31e76d506f2946.JPG

Je voudrais supprimer tous ces noeuds de plastique à la surface, mais comment faire ?

Mes réglages :

Buse 0,4

Hauteur couche: 0,23

Hauteur couche initiale: 0,2

Epaisseur paroi: 1,05

Alignement jointure à l'arrière (essayé avec court, ça fait pareil)

Densité du remplissage: 100%

Chevauchement: 50%

Rétraction activée

Vitesse d'impression 50mm/s

Vitesse déplacement 120 mm/s

Détours activés.

Temp 210°

Merci pour votre aide.

IMG_6447.thumb.JPG.ced52fc188dab9d98e31e76d506f2946.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

0.23mm en hauteur de couche ça fait beaucoup quand même (si tu veux avoir un effet lisse il faut descendre la valeur au moins à 0.15mm voir 0.1mm.

Pour les bourelets on appelle ça la z-scar aussi. Ralentir la vitesse et/ou la température aide à diminuer l'effet. Dans Cura 2 il y a aussi un paramètre pour positionner le point de départ aléatoirement qui peut aider je pense.

Share this post


Link to post
Share on other sites

Merci pour ta réponse. J'ai tenté de descendre déjà à 0,2 et c'est la cata. C'est encore pire, il y a des bourrelets partout, encore plus qu'avec du 0,23.

J'avais déjà essayé le positionnement aléatoire, mais ça faisait déjà un peu la même chose aussi, j'avais des points de départ un peu partout sur toute ma pièce.

Mon souci c'est pas vraiment de voir les couches, je sais que je ne peux pas avoir quelque chose de parfaitement lisse sur l'horizontal, mais ça c'est pas grave, c'est normal pour de l'impression 3d. Le problème c'est vraiment cette Z Scar. Avant, j'arrivais à l'avoir alignée quelque part à un endroit de la pièce, mais là ça me la met partout et un peu n'importe où, alors que j'aimerais justement l'aligner proprement à un endroit précis de mon impression.

Share this post


Link to post
Share on other sites

Dans CURA 2.3.1, recharge un profil par défaut pour une buse de 0.4 et laisse faire le soft.

En cas de besoin, affine : tu dois avoir un paramètre qui fout le binz (Chevauchement: 50% c'est quoi en anglais ?)

Le chevauchement c'est infill Overlap.

Ok je fais ça, bonne idée. Je te tiens au courant.

Share this post


Link to post
Share on other sites

@Armatus : 50% c'est beaucoup trop ! 10% maxi

Si ton mur fait 0.35 mm (buse de 0.4 dans CURA 2.3.1) et que ton infill le recouvre de 50%, ça vas être très moche, même si tu as plusieurs murs (2 ou 3).

Ok. Effectivement avec un profil par défaut (épaisseur de paroi 0,7 et infill de 10%) ça va beaucoup mieux, mais ce n'est pas encore parfait.

En fait, pour une raison que j'ignore, quand mon imprimante commence une nouvelle couche, au lieu de tracer directement la ligne qui suit la coque, comme c'est le cas pour la première couche, il commence par placer plusieurs points à certains endroits de ma pièce. La tête passe rapidement d'un endroit à un autre et y dépose par ci par là 5 ou 6 points de PLA. Et une fois fait, il se met à déposer la couche complète.

J'ai l'impression que c'est à cause de ces points placés en apparence aléatoirement sur le modèle que je me retrouve avec des imperfections aux endroits où ils ont été placés. Et elles subsistent même avec le paramétrage par défaut. En fait c'est un peu comme si il me faisait plusieurs Z Scar.

Mais le plus étrange, c'est que ça ne le fait pas aux mêmes endroits selon les couches, et qu'à côté de ça, j'ai Cura qui est paramétré avec un alignement en Z qui n'est pas aléatoire. Et effectivement j'ai une Z Scar de haut en bas à un endroit de la pièce.

C'est aussi lié à un paramétrage de Cura ça ?

Share this post


Link to post
Share on other sites

C'est à cause du remplissage qui ce fait AVANT les murs.

Cherche le paramètre (une case a décocher) pour désactiver la fonction.

N'utilise un remplissage à 100% que si vraiment c'est nécessaire : un remplissage à 20% fera le même travail sauf a vouloir une pièce remplie ; dans ce cas, un remplissage à 99% te fera gagner un temps fou.

Si ta pièce n'est au final qu'une forme creuse comme ça a l'air d'être le cas (type "emporte-pièce"), joue sur un remplissage à 0% mais un flow de matière à 104% / 108 % pour que le parois collent bien entre elles...

  • Like 2

Share this post


Link to post
Share on other sites

A toute hazard as-tu regardé sur cura ton fichier en mode couche? j'ai parfois quelques bizarreries lors que les supports sont activés et mal paramétrés.

En concervant les memes parametres tu peux aussi essayer de mettre 1.2mm en épaisseur de coque, pour que la buse fasse 3 passages.

Share this post


Link to post
Share on other sites

... Si ton mur fait 0.35 mm (buse de 0.4 dans CURA 2.3.1) ...

Je suis comme d'hab hors sujet, mais c'est la découverte du jour pour moi ce truc là...

Pour les UM2+/3 on a effectivement "round(machine_nozzle_size * 0.875, 2)"...

Faut que j'essaie ça!

C'est à cause du remplissage qui ce fait AVANT les murs.

Cherche le paramètre (une case a décocher) pour désactiver la fonction.

Je plussoie -- j'ai ce paramètre pratiquement toujours décoché, pour ce que j'imprime ça passe pratiquement toujours mieux. C'est la raison pour laquelle je n'ai jamais utilisé Cura 15.xx qui forçait le remplissage avant les murs.

Share this post


Link to post
Share on other sites

J'ai l'impression que la diminution du chevauchement a résolu le souci. Dans le profil cura par défaut, le chevauchement était fixé à 20 %. Je l'ai réduit sur les conseils de Darkdvd et ça ne fait plus rien pour le moment...

Je reviens vers vous mais j'ai le sentiment que le problème est résolu, cela faisait plusieurs pièces que je n'avais rien eu d'aussi net, donc je suis satisfait.

Merci à vous ! J'ouvre un autre sujet pour une autre petite question ;)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
      • 1 reply
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!