Jump to content
Ultimaker Community of 3D Printing Experts

Active Leveling Too Close


ffco
 Share

Recommended Posts

Posted · Active Leveling Too Close

Hi @pbackx, looks like a big improvement, congratulations!

Did you end up turning the knobs manually, or did you insert some additional gcode? Why did you choose one over the other? Thanks!

Hi @SandervG, sorry about the late reply. I didn't get a mail about this message.

I did add the extra gcode. That way I can keep using the auto leveling features.

  • Link to post
    Share on other sites

    Posted (edited) · Active Leveling Too Close

    I'm also having this issue. It's especially problematic when you want to print something with text on the bottom, like the OpenScope case:

    https://www.thingiverse.com/thing:2080883/#comments

    I'd also prefer a setting in the firmware, but maybe a Cura plugin would be the fastest route?

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...