Jump to content
Ultimaker Community of 3D Printing Experts
sniped1928

Cura not using user set machine print head size

Recommended Posts

Hi @Sniped1928,

welcome to the Ultimaker community! :)

What version of Cura are you using?

In the latest version, Cura 2.4.0, you can go to settings > printer > manage printer > machine settings; and there you can find the printhead settings. You should be able to alter the settings to match your actual printhead. I think that should change the reference in Cura.

Let us know how it goes!

Share this post


Link to post
Share on other sites

They are not really print head dimensions. The smaller grey oblong is the area that you are printing, I assume you are using a brim.

The larger grey oblong is there because you have selected "Print one at a time". If you change that momentarily to "Print all at once" you will see the larger grey oblong disappear.

If you select "Print one at a time" then Cura will spread out your models to ensure that when you print the 2nd model the print assembly does not hit your 1st model - not relevant if "Print all at once" is used. The grey area represents a no-go area as far as another model is concerned.

The size of the larger grey oblong is determined using the dimensions stored for your printer and yes you would want to change those if you are using a non UM printer - as per @SandervG instructions above.

Whether or not the larger grey oblong is exactly the same as your print dimensions I know not, but they will be close.

Edited by Guest

Share this post


Link to post
Share on other sites

I have been having trouble with "print one at a time" in CURA 2.x and this is what I am seeing:

A. The larger grey box does not correspond to the machine head size settings. There seems to be a bug. It randomly chooses either one of the Xmin Xmax Ymin Ymax settings and draws the larger box using that value.

B. Cura will not auto-move your objects to avoid crashing the head into previously printed objects. (probably due to A)

C. Even if A worked correctly, it would be hard to manually place objects since both shaded boxes disappear while moving the objects around.

SO - for now, if you want to use "print on at a time" then download CURA 15.X which has none of the above issues.

Share this post


Link to post
Share on other sites

Hi @Sniped1928,

welcome to the Ultimaker community! :)

What version of Cura are you using?

In the latest version, Cura 2.4.0, you can go to settings > printer > manage printer > machine settings; and there you can find the printhead settings. You should be able to alter the settings to match your actual printhead. I think that should change the reference in Cura.

Let us know how it goes!

Hi there...

I tried in Cura 2.4 there is no way...?! --->

5a333c7865da8_1printhead.thumb.JPG.6ae3cb48127b86b81174b25f30e7c88c.JPG

in Cura 2.6 it seems to be ok....

5a333c7847e29_2printhead(2).thumb.JPG.d434349a5c5dcc7d027c947329ac261a.JPG

5a333c787a613_3printhead.thumb.JPG.e0472a9582918d82aa527299aaca7709.JPG

5a333c7898713_4printhead.thumb.JPG.eb97bc33115f9471ea8f678f535d7707.JPG

5a333c78b51f0_5oldcura.thumb.JPG.f578c12cda0b853a6d8fe7390d103dc9.JPG

I can only use Cura 2.4 , cause the representation of the graphic for "layers view" does not work (Open GL etc...) The "compatibility mode" is'nt just fine )-:

...any help?

Share this post


Link to post
Share on other sites

Hi, thanks for the answere....

Can you clarify "The compatibility mode is'nt just fine )-: " ? Compatibility mode should look just like layerview in Cura 2.4.

hm ... no, it does not.. the lines in the grafic are not highlighted.... like in Cura 2.4

---->

5a333c7b84faf_layermodecura2.4.thumb.JPG.0a3d830cc072b6b4563590a8321c0440.JPG

5a333c7bb9322_c2.6.thumb.JPG.20990baf871ade554da7d97a0ac8fbca.JPG

5a333c7bedea4_cc2.6.thumb.JPG.64a238e368b01933742bee438a481bb9.JPG

5a333c7c1b4d7_ccc2.6.thumb.JPG.224e96b01b540fc1d48d4a70cfd8d213.JPG

Am I doing something wrong? I guess my graficcard does not match? I tried to upgrade it, but without any results.... :(

Share this post


Link to post
Share on other sites

If your GPU does not support the new layerview, it will automatically fall back to compatibility mode, no matter the setting in the general preferences.

I'm not sure why the top layers are not showing up for you. Please report this issue at https://github.com/ultimaker/cura/issues

thanks !

... it still seems to be a problem...

PS: I like your work! --->Instagram ;)

Share this post


Link to post
Share on other sites

Hi !

I cannot seem to get the "Print Sequence" options to open up for me even though I have all the3 settings checked to be open.

AllChecked-NoPrintSequenceAvailable.jpg

Even when I have two models loaded and look in the per model settings, it does not show. What am I doing wrong or missing here?

2ModelsLoaded-StillNotVisibleInPermodelSettings.jpg

...as far as I have learned here in the forum, 'these options are not able to set with 'dual-extruder-machines'

... and your UM3 has two extruders?!

maybe this thread helps : "Print Sequence" options ----->

https://ultimaker.com/en/community/26464-is-it-possible-to-print-one-at-a-time-in-cura-23

Share this post


Link to post
Share on other sites

Hi !...as far as I have learned here in the forum, 'these options are not able to set with 'dual-extruder-machines'

... and your UM3 has two extruders?!

maybe this thread helps :  "Print Sequence" options    ----->

https://ultimaker.com/en/community/26464-is-it-possible-to-print-one-at-a-time-in-cura-23

That is what i thought, but then I saw this and misunderstood:

Cura 2.4 did not support Machine Settings for dual extrusion printers. Cura 2.6 does.

Newer versions have newer features.

Can you clarify "The compatibility mode is'nt just fine )-: " ? Compatibility mode should look just like layerview in Cura 2.4.

My goof entirely...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!