Jump to content
Ultimaker Community of 3D Printing Experts

Probleeem: Brim werkt niet goed


datisniels
 Share

Recommended Posts

Posted · Probleeem: Brim werkt niet goed

Hoi ik ben vrij nieuw met 3D printen en ik ervaar nu al een aantal weken het volgende probleem:

Als ik iets print krijg ik een lelijke brim van een los laagje ipv een mooie brim. Weten jullie hoe ik dit moet fixen?

CAM00003.thumb.jpg.803ef2cfc79b379aab63bf35d8538977.jpg

CAM00003.thumb.jpg.803ef2cfc79b379aab63bf35d8538977.jpg

  • Link to post
    Share on other sites

    Posted · Probleeem: Brim werkt niet goed

    Welkom! Je printbed staat inderdaad waarschijnlijk te ver van je nozzle af waardoor je eerste laag niet voldoende in elkaar wordt gedrukt. Een kwestie van met de stelschroeven van het bed het geheel iets dichter bij de nozzle zetten.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...