Jump to content
Ultimaker Community of 3D Printing Experts
JackTheSlicer

Dual Extrusion - inactive Printcore heating up too early (oozing)

Recommended Posts

Hey there,

i'm having a hard time trying to dial in dual extrusion with Colorfabb XT.

I need to print dual color with colorfabb xt.

I created a new material profile xt which is linked to cpe, as cpe it is close to my disired print temperature.

The retractions settings and so on are all dialed in.

My only problem is that the inactive printcore is heating up way too early which results into oozing and poor printquality (i have to throw those parts away).

This problem wont be fixed with even more aggressive retraction settings.

Is there any way to manipulate the time between the printcore starts to heat up and the printcore/extruder switch?

If possible i don't want any preheating before switching.

Printtime is not important to me, i do need clean prints.

Thanks in advance!

JackTheSlicer

Share this post


Link to post
Share on other sites

Is there no way to control the preheating behaviour? :(

Hi JackTheSlicer,

i can only guess that you're talking about Cura 2.7, but which printer...?

...and i assume that you don't want to use a prime tower or an ooze shield for a reason...?

There are machine settings in Cura, named "machine_nozzle_heat_up_speed" and "machine_nozzle_cool_down_speed". AFAIK these settings are not accessible from the GUI. Ultimaker uses them for the profile configuration files in the subfolder "quality".

So: either override this settings in your printer's definition file, or create a custom quality profile according to your combination of material, printer and variant. If you use an Ultimaker brand printer, you can take one of the existing files as an example.

(e.g. "...Cura 2.7/resources/quality/ultimaker3/um3_aa0.4_CPE_High_Quality.inst.cfg")

I never had a need to fiddle around with this, so: no guarantees... :)

If you've created a new profile there should already exist a file in your configuration folder (in Cura: "Help" -> "Show Configuration Folder", subfolder "quality")

Add two lines like this in the section [values] and try it out.

...
[values]
machine_nozzle_cool_down_speed = 0.85
machine_nozzle_heat_up_speed = 1.5

Share this post


Link to post
Share on other sites

Thank you!

I have a ultimaker3 and i'm currently running cura 2.7.

I'm using a prime tower but the non-active printcore is heating up too early which results into oozing onto my print before switching printcores/using the prime tower.

I've seen those cool down/heat up values in cura, but didn't know how to change them.

Those cfg-files might help me out.

I guess first i'm going to try out some unrealistic fast heat up values [°C/s].

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!