Jump to content

Cura 2.7 spinnt je nach Schichtdicke


oobdoo

Recommended Posts

Posted (edited) · Cura 2.7 spinnt je nach Schichtdicke

Mein Cura 2.7 spinnt je nach gewählter Schichtdicke bei einem selbst entworfenen Bauteil.

So sieht das im CAD aus.

bauteil.thumb.jpg.6e6d2997fce1a8244a9016fb88fee110.jpg

So mit einer Schichtstärke von 0,2mm.

cura1.thumb.jpg.43d49f2f86f60db7d9b2825506116aa0.jpg

Und so mit einer Schichtstärke von 0,1mm und wie es richtig wäre.

cura2.thumb.jpg.3577f092f8a223e1611cce8653b8d844.jpg

Jemand ne Idee wie sowas zustande kommen kann?

bauteil.thumb.jpg.6e6d2997fce1a8244a9016fb88fee110.jpg

cura1.thumb.jpg.43d49f2f86f60db7d9b2825506116aa0.jpg

cura2.thumb.jpg.3577f092f8a223e1611cce8653b8d844.jpg

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Cura 2.7 spinnt je nach Schichtdicke

    So etwas deutet normalerweise auf eine fehlerhafte (bzw. nicht für 3D-Druck geeignete) STL-Datei hin (hast Du dich bei HMax angesteckt...? :)).

    Die "X-Ray"-Ansicht in Cura könnte da schon (visuelle) Hinweise geben. Den Inspector von Meshmixer könnte ich auch noch empfehlen (nur für den Fall, das Du eine Zweitmeinung einholen möchtest...)

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Cura 2.7 spinnt je nach Schichtdicke

    Ich habe das auch manchmal,

    5a33288c4a1e2_PhnomenS3D.thumb.JPG.93487cf071d5f06a182724e9da0f51ef.JPG

    Habe das aber mit beiden Slicer (S3D und Cura)

    Kann mir nicht vorstellen warum CAD Programme ab und an das falsch exportieren sollen.

    Das seltsame das ist das gleiche Teil, links mit Layer höhe 0,1000, rechts mit 0,1001.

    Weiteres löst das Problem wenn das Teil skaliert wird, hier reichen auch nur 0,01mm umskalieren.

    Im Englischen gab es auch etwas in dieser Richtung kann mich aber nicht richtig erinnern, da hat es auch geheißen das die STL schräge Flächen hat, aber die müssten ja größer, in meinen Fall wie 0,1mm sein, und das kann ich mir nicht vorstellen.

    Gruß

    Edit:

    Das oben gezeigte Teil macht mit Cura keine Probleme, ich glaub ich hatte aber auch Teile die mit Cura Probleme gemacht hat.

    @oobdoo hast du mal mehrfach (einmal drücken reicht bei mir meistens nicht) auf "Flach" legen gedrückt, vielleicht ist das Teil leicht schräg eingefügt worden

    5a33288c4a1e2_PhnomenS3D.thumb.JPG.93487cf071d5f06a182724e9da0f51ef.JPG

    Edited by Guest
    siehe Edit
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...