Jump to content
Ultimaker Community of 3D Printing Experts
Bildstein

Filamentwechsel Problem

Recommended Posts

Habe Probleme mi dem Filament wechsel .

Der automatische Wechsel funktioniert problemlos und es wird auch (nach dem Wechsel als letzter Arbeitsschritt des automatischen Ablauf Material transportiert !

Doch dann kommt beim ersten drucken kein Material ! Ich habe festgestellt dass das Filament Material beim automatischen Einzug hinten an der Transportspindel so beschädigt (zerkratzt) wird , dass es dann im Schlauch beim drucken stecken bleibt und der Drucker nicht mehr druckt .(kein Material)  Der Schlauch muss meist per Hand nochmals entfernt werden.  Vermutlich ist der Anpressdruck zu hoch . Wie kann ich das beheben. 

 

Share this post


Link to post
Share on other sites
1 hour ago, Bildstein said:

Der automatische Wechsel funktioniert problemlos und es wird auch (nach dem Wechsel als letzter Arbeitsschritt des automatischen Ablauf Material transportiert !

Siehst Du nur den Transport des Filaments im Bowden oder tritt auch Material aus der Düse aus? Wenn kein Material austritt, ist der Wechsel noch nicht abgeschlossen. Du mußt das Filament so lange transportieren lassen, bis Material aus der Düse austritt.

 

1 hour ago, Bildstein said:

Doch dann kommt beim ersten drucken kein Material !

...

 Vermutlich ist der Anpressdruck zu hoch . Wie kann ich das beheben. 

Schon vor den ersten Bahnen, bei der Vorextrusion muss Material austreten. Wenn das Filament durch den Feeder beschädigt wird, kann es daran liegen, daß der Feeder zu bissig eingestellt ist. Die Markierung des Hebels sollte auf Mittelposition stehen. Da hast Du die wenigsten Probleme. Es kann aber auch daran liegen, daß das Filament im Boden zu hohe Reibung hat (weil das Filament durch den Feeder zu stark gekerbt wurde oder weil sich Abrieb und Filamentreste im Bowden befinden).

 

Manchmal schwankt auch der Filamentdurchmesser zu stark (max. 2.85 ±0.05 mm).

 

Eine häufige Ursache ist, daß das Filament am Coupler hängenbleibt (an der Kante anstößt). Hier hilft es, wenn man den Filamentanfang mit einem Bleistiftspitzer etwas anspitzt bzw. eine Fase anbringt. Gerade aus diesem Grund mache ich den Filamentwechsel nur noch manuell (mit diesem Hilfsmittel hier von Nicolinux).

 

Viele Grüße

  • Like 1

Share this post


Link to post
Share on other sites

Hallo Mikar 

 

Ja das Filament tritt nach dem Fila- Wechsel aus der Düse aus der Wechselvorgang ist abgeschlossen - Ich habe es auch schon zum test mal fast einen Meter austreten lassen. 

Nur beim Druck danach kommt nichts mehr aus der Düse das ist das eigenartige . Und es liegt am Filamenttransport und am beschädigten Filament  das im Feeder (oder Schlauch?)  hängen bleibt. In diesem Fall ist es sogar ein Original Ultimaker Filament, PLA in Silber 

Ich vermute auch, dass es am hohen Anpressdruck liegt , Ein Bild von meinem Feeder habe ich hier beigefügt . Die Markierung für den Anpressdruck ist immer oben und lässt sich nicht nach unten justieren . da ist irgend was falsch . Ich habe aber keinen vergleich weil ich keinen anderen Feeder vom Innenleben her kenne . Wenn ich die Schraube nach innen drehe baut sie mehr Druck auf . Aber die Markierung wandert nicht mit. Kaputt scheint aber nichts zu sein 

 

Fila Feeder.jpg

Share this post


Link to post
Share on other sites
7 hours ago, mikar said:

Siehst Du nur den Transport des Filaments im Bowden oder tritt auch Material aus der Düse aus? Wenn kein Material austritt, ist der Wechsel noch nicht abgeschlossen. Du mußt das Filament so lange transportieren lassen, bis Material aus der Düse austritt.

 

Schon vor den ersten Bahnen, bei der Vorextrusion muss Material austreten. Wenn das Filament durch den Feeder beschädigt wird, kann es daran liegen, daß der Feeder zu bissig eingestellt ist. Die Markierung des Hebels sollte auf Mittelposition stehen. Da hast Du die wenigsten Probleme. Es kann aber auch daran liegen, daß das Filament im Boden zu hohe Reibung hat (weil das Filament durch den Feeder zu stark gekerbt wurde oder weil sich Abrieb und Filamentreste im Bowden befinden).

 

Manchmal schwankt auch der Filamentdurchmesser zu stark (max. 2.85 ±0.05 mm).

 

Eine häufige Ursache ist, daß das Filament am Coupler hängenbleibt (an der Kante anstößt). Hier hilft es, wenn man den Filamentanfang mit einem Bleistiftspitzer etwas anspitzt bzw. eine Fase anbringt. Gerade aus diesem Grund mache ich den Filamentwechsel nur noch manuell (mit diesem Hilfsmittel hier von Nicolinux).

 

Viele Grüße

 

Share this post


Link to post
Share on other sites

Das war das Problem - er arbeitet wieder - Die Schraube war mal Herausgesprungen . Der Anpressdruck war zu nieder . Dadurch wurde das Filament nicht richtig transportiert . Die Transportwalze zerkratzte das Filament - was als Folge dann wieder im / am Schlauch , stecken blieb !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!