Jump to content
Ultimaker Community of 3D Printing Experts
marc06

UM3 not boot but Logo OK

Recommended Posts

Dear Friends,

I received my UM3 today, I did the machine Update via the WIFI and now it doesn't work anymore, I swith on, 1 seconde of fan and then screen + logo forever.

Before that impossible to level before the platform was much to far away from the extruder head . Another problem on the top left the heads was touching the aluminium chassis sometime.

A disaster....

Please!!!!!!!!!!!!!!

Merci

Share this post


Link to post
Share on other sites

Thank you very much, It's wonderful, it means I  buy a brand new machine (4300€) which is out of order after a couple of minutes.

Wonderful industry!

Not good for my business and the prototypes I need to show on monday morning.

It is not serious, I pay, it doesn't work.

Anyway thank you for your time and kind answer.

 

  • Like 1

Share this post


Link to post
Share on other sites

FYI - it takes about 30 seconds from power up to working menu system.  So no need to wait longer than say 40 seconds before realizing "it's still broken".  I say this in case you want to check the cables underneath to make sure they are all plugged in.

Share this post


Link to post
Share on other sites
5 hours ago, gr5 said:

These machines are tested very carefully before shipping.  The problem is almost always with the shipping.

 

Or the cardboard ?

 

anyhow, UM3 most serious issue is that the OS firmware is quite dumb/silly

 

If any component doesn’t load it freeze. Instead of just sending a msg of ‘hey my small wifi cable isn’t plugged correctly’. Also instead of having a ‘safe mode’ like any basic OS it just freezes. One of the basic features I did criticize of the um3 I had. A basic safemode, output of real error info and specially the lack of info of how to fix your own machine just because for Marketing reasons is better to avoid showing what’s inside or how a user can fix his own machine. One of the great things um2 had was the assembly manual, it gives a reassurance of future-proof instead of a ‘go-pay-the-reseller’ after a Warranty expires. 

Edited by neotko

Share this post


Link to post
Share on other sites

Well, thanks for your answer, it just makes me disapointed to buy something new that doesn’t work . Before buying this machine I took my time to buy something serious and professional. As a professional I loose my time trying to find a solution to fix a new machine that should work. Creating communities just reflects the lack of serious of this industry. 

Not here the do bricolage after paying such a big amount not of money . 

NOT SERIOUS AT ALL 

Share this post


Link to post
Share on other sites
1 hour ago, marc06 said:

Well, thanks for your answer, it just makes me disapointed to buy something new that doesn’t work . Before buying this machine I took my time to buy something serious and professional. As a professional I loose my time trying to find a solution to fix a new machine that should work. Creating communities just reflects the lack of serious of this industry. 

Not here the do bricolage after paying such a big amount not of money . 

NOT SERIOUS AT ALL 

sorry but what's your point? 

you bought a new machine and it should work. we all agree. 

unfortunately, you had the misfortune that it doesn't. could happen. 

there is always a failure rate. getting a device in on saturday while you already promised prints from it on monday is just poor planning. that has nothing to do with the printer. even if it arrived in perfect working condition, perhaps your design was wrong and you could not deliver.  

people are trying to help you, it might be a cable underneath, your reseller should be able to get you sorted quickly. we can tell you all sorts of cables to look for, but it's a brand new machine, i'd want it swapped pronto.. and not fiddle with it too much.. 

 

so yes, feel free to be annoyed that a brand new machine doesn't work, but accept that that is part of life. that is not Ultimakers fault.. and to start yelling that the company or community is not serious at all.. how does that help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!