Jump to content
Ultimaker Community of 3D Printing Experts

Help! UM3 Unable to process print


Evie89
 Share

Recommended Posts

Posted · Help! UM3 Unable to process print

Hi, 

 

I've just bought an Ultimaker 3. The first test print failed and I've only had one successful print, at all other times I get this error message. "An error occurred while processing this print job. Line nr=0." To start with the message appeared at different points through the print on different line nr but has now consistently been at line 0. I've tried updating firmware, resetting to factory settings and then updating firmware, other USB sticks, other stl files, reformatting USB's and updating Cura. 

 

After this error has occurred the UM3 ceases to read anything in the USB port until I restart the printer. 

 

I can't get on to the Wi-Fi or LAN connection to try any prints through there. 

 

Please help!!! 

20180214_152039.jpg

20180214_145813.jpg

  • Link to post
    Share on other sites

    Posted · Help! UM3 Unable to process print

    Which version of Cura?  Did you select machine to be Ultimaker 3?  Does it show Ultimaker 3 in cura as the machine towards the top right corner - black area?

  • Link to post
    Share on other sites

    Posted · Help! UM3 Unable to process print

    I've just updated it so whatever the most recent version is. I've added the UM3 to Cura it's on the correct settings because it's my only printer with the two nozzle set up. I have an UM2+ and a makerbot replicator 2 so I'm pretty confident I know what I'm doing. 

  • Link to post
    Share on other sites

    Posted · Help! UM3 Unable to process print

    I'm not sure but I think this means the first line in the gcode file is corrupt or isn't gcode.  I'd look at the gcode file in a text editor and see if the first line is messed up.  Maybe reformat the usb stick or try a different usb stick.

     

    For networking it really helped me to have my router assign a fixed ip address to my printer - there is a DHCP section in the options for most routers and for me it was trivial as it already had an IP address and it said "ultimaker" next to it and I clicked one button to make it static.  I also wrote down the ip address and told cura connect about that ip address.  This seemed to help things work better.

     

    Wait - wireless?  Are you wireless?  If so you have to use your cell phone to connect to the printers wifi service and tell the printer your wifi password so it can get onto your network - that might be the problem also (the network problem - not this usb issue).

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...