Jump to content
AminMissaoui

Umo+ esteps too much issues

Recommended Posts

Posted (edited) · Umo+ esteps too much issues

So i have been trying to do the esteps for my umo+

 

The initial e-step value is +836.0

 

I asked for 100mm filament in the printer and i got only 45mm !

 

I made the equation and i got 1857.77 as a new value for my esteps wich is too high i think.

 

Now each time i ask the printer to extrude filament, it starts retracting after that....

 

Too much issues in one poeration :)

 

can anyone help?

Edited by AminMissaoui

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!