Jump to content
corngolem

Ultimaker's true maximum building volume

Recommended Posts

Posted · Ultimaker's true maximum building volume

The advertised volume is 210x210x205mm. However each of these dimensions is wider than the blue bounding box shown in Cura (13.03). On the other hand if one uses the "to max" button in Cura one gets 178,2x178,2mm which is notably smaller than that same blue bounding box. Only the height of 200mm is a match.

Perhaps if one moved the head using the Ulticontroller one would get yet another set of values.

In any case, I need a part as big as the UM can print, how big is that in reality (with default hardware) ?

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

Cura accounts for the skirt/brim or raft. Disabling those gives more build volume. Cura also defaults to a slightly smaller print area of 205x205x200mm, to account for possible difference in builds where endstops have slightly moved.

You can change the preferences to 210x210mm and disable the skirt in the expert settings (skirt lines to 0) this gives more print area.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

I need a part as big as the UM can print, h

 

Every machine is different so you'll have to home, then us pronterface or cura to move the head to position x=205 and then move 1mm at a time until it triggers the limit switch. You can go to the value *before* it hit the limit switch. Repeat this test for Y and Z axis.

If you hit the limit switch during printing it will mess up your print. If you try to go over the limit switch by .1mm you probably won't notice anything, but a whole mm over will mess up your print.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

You can change the preferences to 210x210mm and disable the skirt in the expert settings (skirt lines to 0) this gives more print area.

 

I see "Skirt, Line count" but not where to change the bounding box.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

File menu -> Preferences. Maximum width/depth/height.

 

I see "Skirt, Line count" but not where to change the bounding box.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

File menu -> Preferences. Maximum width/depth/height.

 

Oh ok, I thought everything was in the tabs or expert window. The values are 205x205x200mm which are the same as what I get with Ulticontroller, so I'll use that.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker's true maximum building volume

I have a Ultimaker 3 and a model built to 200mm Height. Does not fit. What to do in the latest version of Cura to get the printer to handle this size? File>Prefences is not there anymore. Expert level skirt disabling not working. 

Untitled-1.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!